Saltar al contenido principal
Ayuda

Versión actual por: mayer (detalles del voto) ,

Título:

White section on LCD

Texto:

Hi,
a white section started appearing on the top of the screen.
There also is a small crack on the screen itself (not on the digitiser) and a small leak, partially visible on the right side of the photo.
Digitiser itself works alright.
Also, no part of the displayed area is missing due to the white section. The displayed area is just fully resized to the working part of the display.
Photo: https://pasteboard.co/GNdWu5v.jpg
+
[image|1294456]
+
Would it be broken LCD (due to the crack)? Or a cable / connection problem? Or other hardware problem?
Thank you,
Jan

Dispositivo:

Asus TF300T Tablet

Estatus:

open

Respuesta Aceptada:

+446373

Editado por: oldturkey03 ,

Título:

White section on LCD

Texto:

Hi,
a white section started appearing on the top of the screen.
There also is a small crack on the screen itself (not on the digitiser) and a small leak, partially visible on the right side of the photo.
Digitiser itself works alright.
Also, no part of the displayed area is missing due to the white section. The displayed area is just fully resized to the working part of the display.
Photo: https://pasteboard.co/GNdWu5v.jpg
-
+[image|1294456]
Would it be broken LCD (due to the crack)? Or a cable / connection problem? Or other hardware problem?
Thank you,
Jan

Dispositivo:

Asus TF300T Tablet

Estatus:

open

Aporte original por: Jan Chmelař ,

Título:

White section on LCD

Texto:

Hi,

a white section started appearing on the top of the screen.

There also is a small crack on the screen itself (not on the digitiser) and a small leak, partially visible on the right side of the photo.

Digitiser itself works alright.

Also, no part of the displayed area is missing due to the white section. The displayed area is just fully resized to the working part of the display.

Photo: https://pasteboard.co/GNdWu5v.jpg

Would it be broken LCD (due to the crack)? Or a cable / connection problem? Or other hardware problem?

Thank you,

Jan

Dispositivo:

Asus TF300T Tablet

Estatus:

open