Saltar al contenido principal

Repair guides and support for motorcycles manufactured by Yamaha Motor Company.

Preguntas 52 Ver todo

Starting problem possibly electrical?

My 2000 Road Star 1602 has had a problem for many years now.

The thing won't start until the speedo sweep has finished and the yellow light does a faint blink.

I have taken the cover off of the decompression assembly, and it doesn't activate until the faint blink.

It cranks pretty good considering the decompression spoon isn't activated for a time!

I've read the manual and have checked all of the electronic connections.

I suspected the ignition unit since the schematic shows a direct connection between it and the decompression unit. Replaced it with 2 other units to no avail.

Any clue where to look next?

The battery, starter, starter solenoid and rectifier have been changed.

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Calificación 5
Agregar un comentario

Kits de Reparación de Batería de MacBook Air

A partir de $69.99

Buy Now

Kits de Reparación de Batería de MacBook Air

A partir de $69.99

Buy Now

2 Respuestas

Respuesta Más Útil

It sounds like the same problem I had with my 2005 Yamaha Vstar. Come to find out it was a grounding problem on my tail light. I looked through the schematics for my bike and found out that every light on the bike is connected to one ground wire. I fix that situation by grounding every light socket that I had. That would be a good place to check because your speedo did a sweep and your tail lights dim light blink. That sounds like it's a electrical issue or a ground problem. Hope this helps.

Same situation I check everything electrical except for the ground.

Fue útil esta respuesta?

Calificación 1

Comentarios:

As it turns out, it was the throttle position sensor that was screwing it up. I put a new one on and it starts like new now.

por

Good deal. Search online for a repair manual and go here:

https://www.partzilla.com/catalog/yamaha...

This place has detailed information to locate the parts when you work on your bike. I don't like to pay mechanics that work on my bike. I do it all myself.

Chrome up, rubber down.

por

Agregar un comentario

I have a 09 Yamaha Stratoliner. I am having lighting problems suddenly!! When the bike is running,the headlight does not com on (Low nor High beams) turn signals dont work. Nor does the Brake light!! BUT the tail light works,and the front marker lights work. I checked the fuse under the seat,and its good,,ALL fuses tested good with a test light!! IM SO CONFUSED!! I NEVER had a issue til just now. ALL lights was working last time i rode it, a little over a month ago. I wonder if it cud b the stator.?? It did crank fast,and started rite up,so i have my doubts!! I did notice a noise from the bottom end. it did quit when it warmed up tho.

Fue útil esta respuesta?

Calificación 0

Comentarios:

Highway/Passing lights dont work as well.

por

UPDATE.. It was the Headlight relay Behind the plastic Battery box' Kind of a pain in the ass to get to though!!

por

Agregar un comentario

Añadir tu respuesta

Mike estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 1

Últimos 7 Días: 22

Últimos 30 Días: 85

Todo El Tiempo: 1,052