Saltar al contenido principal

EWA A106 Mini Portable Bluetooth Speaker with Travel Case, IPX6 Waterproof, Bluetooth V5.0, Enhanced Bass, for Outdoor, Shower, Sports, Beach, Hiking, Camping (Black)

Preguntas 2 Ver todo

Why EWA A106 is not charging or turning on?

One day my device does not turn on or charge. When I tried to charge it, the red light which shows that it is charging will lit up but after a few minutes it would stop. When I try to press and hold the power button it will not respond or will lit up.

Most of the solution online suggest to restart it by pressing power button and volume button but the problem is this one does not have a volume button. Only single power button. I know it is china made but I would like to try my luck if anyone has encountered the same problem that had a solution or just ways to avoid it before I buy a new one.

Thank you for your help!

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 3

Comentarios:

Hello, could you tell me if you solved it and how did you do it, I have the same problem :/, surely it is due to the battery since I always used it to the maximum of the device

- de

Originally the charge lasted 60 minutes or more, now it lasts about 10 minutes

- de

Hi @aquinas

Try replacing the battery (see below for possible solution for how to do this).

Even rechargeable batteries have a life span

- de

My EWA A106 stopped taking a charge after about 3 months. I took it apart. A waste of time.

The mfg process glues everything together. I popped the top plate off using a paper clip to lift it, then stuck a razor blade under it and worked it around until the plate came off.

Then you see a lot of glue. Remove some. There is a thin black plastic ring glued in that holds the top speaker in. Get the ring off, then dig out the rest of the glue and the top speaker was able to come out.

You can now get to the battery, but the entire circuit board is covered with a pile of glue at the terminal. I decided not to try to scrape the glue off to try to remove it. I tested the battery terminal. It measured 3.25v (on the 3.7volt battery). Plugging it in gave me no more voltage.

Bottom line, the power converter/charger circuitry inside is what quits, not the battery. This is only after less than 4 months of use. The battery is dated 2020.09.12, so it isn't very old.

Sounded nice, but it quickly became trash.

- de

Agregar un comentario

3 Respuestas

Respuesta Más Útil

Hi @nagezukie ,

Perhaps the battery is failing and needs to be replaced.

I couldn’t find an EWA A106 teardown guide online but was thinking that the EWA A110 battery replacement guide may be of some help if they are of a similar construction design.

Here’s an image taken from 1:53 minutes into the video that shows the battery.

Block Image

(click on image to enlarge for better viewing)

I cannot see it to well but the 6 digit number I’ve highlighted on the image shows the dimensions (I think) of the battery. The convention with battery dimension numbering is that the first two digits are the depth of the battery in mm, with a decimal point between that is not shown. The next two digits are the width in mm and the last two digits are the length in mm. An example would be 304040 = 3.0mm D x 40mm W x 40mm L.

As it can be charged via USB, it will mean that is should be a 3.7V battery.

If you can access the battery, use the dimensions number printed on it and search online for (insert number) 3.7V LiPo battery to hopefully find a compatible replacement battery that will physically fit into the speaker and also doesn’t cost too much

Fue útil esta respuesta?

Puntuación 1

Comentarios:

Hey thank you for taking your time finding a possible solution for me. I will try your suggestion tonight after work. I also think that it is a battery problem though I think I may have a problem accessing the battery as I was checking the speaker there are no screw holes that I can see. I may have to force something or I hope not, destroy some parts like the rubber pads. Thank you again and I will update on what I have discovered. Cheers!

- de

Agregar un comentario

you can try holding down the power button along with the speaker below where it says "click to reset"

Fue útil esta respuesta?

Puntuación 1
Agregar un comentario

Hi people, I had the same problem and I arrived here, but there is no solution, so I've continued searching for an answer and... eureka!!

It seems there is a buttom below the speaker for the reset!

Yes, I know that in one comment before Alfredo A Gonzalez told us something about a buttom below where it says "click to reset", but in my case there is no the text "click to reset" and I thought that it won't be possible because I would damage the speaker pushing there.... until I found this video and following the steps in this video my speaker it's alive again! I hope it will be also useful for you.

https://www.youtube.com/watch?v=PiJRC_8O...


Fue útil esta respuesta?

Puntuación 1

Comentarios:

Yeah mine (EWA106) seemed died but thanks because it worked and my little speaker is alive !

- de

Thank you! I thought I would have to throw it in the garbage. I pressed the reset button (it's hard to see) and it worked again. Never had this happen before. I've had this for 2 years and have been impressed with the sound from such a small speaker. Thanks again!

- de

Agregar un comentario

Añadir tu respuesta

nagezukie estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 6

Ultimos 7 días: 43

Ultimos 30 días: 197

Todo El Tiempo: 3,439