Saltar al contenido principal

Presentado en marzo de 2009, la Mac Pro (principios de 2009) introdujo la arquitectura Nehalem de Intel en la línea de escritorio profesional de Apple e introdujo un interior sutil y rediseñado que se mantuvo hasta las actualizaciones de CPU de 2010 y 2012.

Preguntas 68 Ver todo

Mac Pro no enciende

Buenas noches,

Tengo un Mac Pro 4,1 de 2009 actualizado a 5,1 con 2 procesadores X5675 y 12 núcleos.

Ayer mi SSD Crucial Mx 500 de sistema apareció sin formato, me.arrancaba en modo de reinstalación y cuando miraba en utilidad de discos el disco aparecía on la barra de capacidad en Azul como si no tuviera formato. Después de varios intentos a ver si lo reconocia decidí formatearlo y volver a instalar el High Sierra estuve trabajando con él sin problema. Descargué una actualización del sistema desde App store y lo apague aceptando primero la actualización. Hasta ahí parecía q todo estaba bien por fin, mi sorpresa a sido hoy cuando al ir a encenderlo no arranca, enciende el led blanco así como el ventilador de la grafica y creo q el delantero de lo procesadores pero no emite ningún pitido y la pantalla se queda totalmente en negro, he probado con todo pero como no llega a emitir pitido ni intento de arranque no puedo acceder ni al hardware test. La verdad que es desesperante y no se que hacer ya que ni si quiera entiendo cual puede ser el problema.. Si fallarà la RAM o incluso la bandeja de los procesadores supongo que emitiría algún pitido pero nada, ni siquiera parpadea el led blanco, solo se enciende y se queda como si todo estuviera ok pero nada, ni pitido ni arranque..

Cualquier ayuda sería de agradecer.

Un saludo.

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Calificación 1
Agregar un comentario

Kits de Reparación de Batería de MacBook Air

A partir de $69.99

Buy Now

Kits de Reparación de Batería de MacBook Air

A partir de $69.99

Buy Now

2 Respuestas

Solución Elegida

Hola amigo también dime si presenta algunas de estas caracteristicas para poder ayudarte:

Si tu Macno se enciende

  • Puede que oigas un sonido dearranque.
  • Puede que oigas el ruido del ventilador o del disco duro.
  • Si el Mactiene un indicador luminoso dereposo, puede que se encienda.
  • Si el Mac Mactiene un teclado retroiluminado, puede que se encienda.
  • Cuando pulsas la tecla Bloq Mayús, la luz dela tecla se enciende.

Así podremos detectar el problema, y si ella Mactiene un indicador luminoso dereposo, puede que se encienda pero no arranque trata de vaciar la memoria PRAM y NVRAM para que pueda arrancar el sistema operativo, la puedes vaciar siguiendo estos pequeños pasos, cualquier cosa me avisas por favor:

Lo pasos para restablecer la memoria PRAMy NVRAM son los siguientes:

  1. Apaga el Mac.
  2. Localiza las siguientes teclas del teclado: Comando (⌘), Opción, P y R. ...
  3. Enciende el ordenador.
  4. Mantén pulsadas las teclas Comando-Opción-P-R antes de que aparezca la pantalla en gris.

Prueba con esto y dime si solucionas por favor para ayudarte.

Fue útil esta respuesta?

Calificación 1

Comentarios:

Hola prueba con esto también, mucho gusto gracias por preguntar, el problema de tu iMac se debe a Un disco duro corrupto puede ser el responsable de que el sistema operativo no arranque. Gracias al Modo Recuperación podremos intentar encontrar fallos en el dispositivo de almacenamiento.

A partir de la versión 10.8 de OS X está disponible la utilidad de discosen el Modo Recuperación. Pulsad la teclado de Comando y R mientras enciende el ordenador. Solo tendrás que iniciar la utilidad de discos y verificar los mismos para descartar problemas que no hayas visto antes.

Cualquier cosa estaremos en contacto y me comentas, la ultima posibilidad es reinstalar el sistema pero agotemos todas las posibilidades para repararlo. saludos.

por

Antes que nada desconectados los discos duros y sestea las RAM ver si alguna esta dañada por favor, luego sigue los pasos que te mencione.

por

Miguel muchas gracias.

Por fin he conseguido hacerlo arrancar. Finalmente le saque todo menos un disco duro y la GPU de origen y volví a intentar resetear al PRAM y ZAS! han sonado las campanistas de incio.. Estuve toda una tarde y no hubo manera...

Finalmente le he instalado el TechTool Mac Pro y parece que uno de los discos duros tiene algún problema asi que ante la duda lo desecho..

La verdad q han sido un par de dias muy duros al no saber que podia ser y así sin más después de una actualización.

Ahora ya todo OK, muchisimas gracias tanto a ti como a Oscar por el interés.

por

Me alegro de que encontraras el problema! Gran trabajo

por

Hola Pedro me alegra enormemente que hayas solucionado tu problema con la Mac estamos a la orden para cualquier ayuda amigo, suerte y mil bendiciones.

por

Agregar un comentario
Respuesta Más Útil

Hola drfxmovement

Yo no tengo mucha idea de Mac, pero igual puedo darte alguna opción.

Tienes otro disco duro instalado? Ese disco tiene problemas o puedes ver la info dentro? Si esto es asi, podrías instalar el sistema operativo en ese y comprobar si tienes los mismo problemas. Por lo que comentas podría ser un problema con el SSD. Como tu dices, si fuera otra pieza saldría algún pitido o el ordenador no encendería, pero a ti te inicio bien una vez reinstalado el sistema, por eso creo que es el SSD o algo relacionado.

Otra opción para poder testear el ordenador seria con un usb de Ubuntu live. Podrías iniciar el sistema, recuperar archivos que necesites, ejecutar alguna herramienta de diagnostico para el disco duro y todo sin necesidad de utilizar un disco duro. Si falla de esta manera, sabes seguro que el problema no es el SSD.

Suerte!

Fue útil esta respuesta?

Calificación 1

Comentarios:

Hola Oscar, gracias por tu respuesta pero el problema es que enciende pero no llega a arrancar.. Se enciende ventiladores, se oye el disco duro, se abre el CD, se enciende el led luminoso de encendido pero el ordenador no emite el pitido de inicio por lo que no puedo entrar en pantalla de selle ion de Unidad de arranque ni nada.

Hoy le he desconectado todo, hasta el SSD q dio problemas anteayer y nada, incluso Le he quitado la RAM para ver si pitaba y tampoco.. Eso sí el led luminoso al arrancar sin RAM parpadea pero el ordenador no emite sonido alguno....

por

Perdona, no lei bien que te inicio al principio pero después ya no iniciaba. Es un dispositivo de 10 años.... podría ser cualquier cosa. No tienes otro disco con el que puedas probar? Aunque sea dándole formato en otro pc/mac y luego probando a conectarlo.

Otra cosa que se me ocurre es probar otra fuente de alimentación. Cualquier otra cosa debería dar mas pistas, ya sea ram, cpu o placa. Pero si no hace nada, es complicado.

Siento no poder ayudarte.

Quizás @maag13 tenga alguna idea de como diagnosticarlo?

por

Gracias Oscar por por referirme, trataremos de solucionar el problema normalmente es la batería del CEMOD

por

Oscar muchas gracias!!

por

Agregar un comentario

Añadir tu respuesta

Pedro estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 1

Últimos 7 Días: 3

Últimos 30 Días: 13

Todo El Tiempo: 102