Saltar al contenido principal

Repara tus cosas

Derecho a reparar

Tienda

A mildly redesigned 300 was introduced in 2011 as a four-door notchback sedan, the five-door station wagon version of the 300 having been retired.

Preguntas 7 Ver todo

Why is my rear camera not working?

Whenever im backing up in reverse, my camera on my car does not work it says “Check Entire Surroundings” but the screen stays black. Does anyone else have this issue?

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 3

Comentarios:

Of course I have this same problem 1 payment left lol. N no warranty ;(

- de

I have the same problem it is the camera I replace it every thing ok!!!

- de

Agregar un comentario

1 Respuesta

Solución Elegida

Hi @nanaaa626 ,

Online research regarding your camera problem shows that it not that rare a problem.

Just search for (insert year of manufacture) Chrysler 300C rear camera problem and you'll see the results.

There are four possibilities in order from most likely to highly unlikely;

a). faulty camera - online research shows that your camera problem is quite common and most of the time it is the camera unit itself. (most likely problem)

b). faulty or loose wiring connection to the camera from the radio head unit. (therefore no power supplied to the camera or no video signal link from the camera to the radio head unit. This could be at either end - radio or camera

c). faulty radio head unit (least likely problem)

d). check that someone hasn’t placed black tape over the camera lens (highly unlikely but you never know)

Try contacting a reputable professional auto electrician (two or three) and ask for a quote to repair the problem and also what guarantees they provide on their work. (some may even offer a no fix no fee service - it never hurts to ask)

Fue útil esta respuesta?

Puntuación 3

Comentarios:

Hi I have the same problem I replace the camera every thing ok!!

- de

134$ fro eBay

- de

I also have this issue but only sometimes. Sometimes the camera works and sometimes it doesn’t. Also having issues with my touch screen radio not working occasionally. Are the 2 related somehow?!

- de

Hi @ Aimee Lang,

Intermittent problems usually occur due to loose connections somewhere. This makes them difficult to find.

When you say that the radio doesn't work occasionally, is it still showing that it is turned on even though there may be no sound, or is it completely dead i.e. no power?

Don't know your vehicle but when the rear view camera is on in my car the radio audio is turned off (obviously not the radio unit) so assume it is the same with your car.

Next time the rear view camera or the radio is not working check if the radio is showing signs of power being on.

It's a start to find out where the problem may be.

If the radio unit seems to have no power then start looking at the power feed to the radio, e.g. fuses, wiring, connections etc.

If the radio has power but there is no audio or the camera is not working it may be in the radio unit itself.

Of course just to confuse the issue it could be two separate faults i.e. one for the radio and one for the camera.

- de

I have the same issue as @Aimee Lang. Intermittent backup camera issues. Sometimes it works and other times it doesn’t. This was going on for a few weeks and now the uConnect freezes up after one touch. Doesn’t matter what I touch. The system all works from manual climate controls and steering wheel buttons, but touchscreen is no longer accepting input. Sounds like a short somewhere, I checked the wiring harness from the rear bumper camera and all up on the trunk hood and didn’t find any obvious shorts. Any suggestions on narrowing my search down given the two issues? Also, any suggestions on using a voltmeter to isolate the problem wire or wires?

- de

Mostrar 1 comentario más

Agregar un comentario

Añadir tu respuesta

Nancy Aceves estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 17

Ultimos 7 días: 189

Ultimos 30 días: 884

Todo El Tiempo: 28,658