Mid 2009 Model A1278 / 2.26 or 2.53 GHz Core 2 Duo processor EMC 2326

Preguntas 856 Ver todo

No LED or charge or power from power adapter

Hi All,

I have been searching for answers and also read through other people posts. Firstly, I am currently in Burma for next 5 months and no Apple shops around here. I only had this macbook for 3 months.

So the problem started when MagSafe looks loose when attached to the dc-in. Like i have to move a little bit or press it. After 4 days later, its completely dead. No LED or anything at all. I have cleaned both sides of magsafe with cottons and doesn't help.

It would be really helpful if I can troubleshoot myself which part is really broken. Example, testing the voltage of the power adapter or if there is any defect with dc-in adapter.. I can easily order dc-in from Singapore but I kinda want to make sure that is the problem.

Lastly, I am not impressed with Apple having power issues on these expensive laptops.

Thanks in advanced.

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Calificación 1
Agregar un comentario

2 Respuestas

Solución Elegida

You may still be under warranty. I'd contact Apple here: http://www.apple.com/support/contact/pho...

Do you get a light on the Adapter when it's plugged in?

Fue útil esta respuesta?

Calificación 2

Comentarios:

"No LED or anything at all."

por

Worth a try. +

por

No light when plugged in. Not even for one sec. Tried to move the plug around a little bit but doesn't help.

No service center in Burma. Only way is to send to Singapore. But I don't think any apple store do international shipping :(

por

Agregar un comentario

Likely the Left i/o board.

Fue útil esta respuesta?

Calificación 1
Agregar un comentario

Añadir tu respuesta

diego estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 0

Últimos 7 Días: 0

Últimos 30 Días: 0

Todo El Tiempo: 2,546