Intel DG31GL Motherboard Audio problem

Hi I'm Anzar. I have an intel dg31gl motherborad which has audio problem in win7 32bit os when I installed correct drivers from intel site still doesn't work it shows realtec high definition installed but sound icon shows in red saying No audio output device installed and I tried update windows shows already installed and then I disabled audio from bios and restarted the pc and then enabled still doesn't work. Are there any other way to solve this?

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Calificación 3
Agregar un comentario

4 Respuestas

Solución Elegida

driver problem ,you have purches new sound card

Fue útil esta respuesta?

Calificación 1
Agregar un comentario
Respuesta Más Útil

First make sure you did re enable audio in the bios and when you are in windows open device manager and click on "sound,video and game controllers" and uninstall all your audio devices and restart your pc. if that does not work then let me know.

Fue útil esta respuesta?

Calificación 2

Comentarios:

Sir st3v3w I tried what u said re enabled audio in bios and tried opening windows and on device manager uninstalled sound, video and uninstalled all sound drivers and restarted the pc and tried reinstall still doesn't work. And I tried installing what is that called the Microsoft universal audio something downloaded from Microsoft website and still didn't work.

por

I had been searching to solve this solution everywhere and online for past 8 months and I didn't replace my this motherboard. So thought of without replacing can be solved

por

sound,video and game controllers is not show in Device Manager

por

Hi @msrltd00,

Have you tried starting in "safe mode" and see if Sound, Video and game controllers appear in Device Manager? If so try uninstalling the audio devices, if any listed, and then restart the pc and allow Windows to find them again.

There is also this link, while not quite your motherboard, may still be of interest to you.

https://linhost.info/2009/11/no-audio-on...

por

Agregar un comentario

I thought of not installing sound card and try to fix it but it works on usb soundcard

Fue útil esta respuesta?

Calificación 0
Agregar un comentario

I hv intel mother board .. I hv all sound port includion a new sound port device ...i also install the drivers properly ...i also see al sound icon ..they are vibreting but no sound come from any port ...what is the solution plzz

Fue útil esta respuesta?

Calificación 0
Agregar un comentario

Añadir tu respuesta

Anzar estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 1

Últimos 7 Días: 11

Últimos 30 Días: 60

Todo El Tiempo: 2,184