Saltar al contenido principal

Why does my car Vibrate when I accelerate?

when I put the car in drive and accelerate it starts to vibrate badly. after I pick up speed it seems to get better

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Calificación 3

Comentarios:

I have the same issue with my focus except mine also vibrates under de-acceleration. It's not the fuel injectors of ur sparkplugs. The issue lies in the ballence of ur wheels to the car. IE: you just bought 4 new tires and rims, had the tired ballenced to the new rims, but the new rims and tires need to be aligned to ur car. A possible solution would be to have ur car realigned.

por

it's the engine mounts, there are weak and worn.

por

Agregar un comentario

Kits de Reparación de Android

A new screen or battery is one kit away.

Comprar Ahora

Kits de Reparación de Android

A new screen or battery is one kit away.

Comprar Ahora

4 Respuestas

Respuesta Más Útil

No. It's your motor mount. Focus motor mounts going bad is common. I thought my daughter's exhaust was just loud in her car....I then realized it was the motor mount, replaced it, and it took care of the problem. If you are a do-it-yourselfer, this was not a big deal when I did her 2006 Focus ZX3. The main thing to be aware of is type of motor mount you buy at the parts store. I bought the "insert" and reused the metal housing...which worked fine but is a bit of work to put the insert in and bend the metal tab. The insert costs about $50. If you buy the entire motor mount, which would be easier to replace (pull the old one out, put the new one in) the entire unit costs about $110 I think. YouTube has videos.

Fue útil esta respuesta?

Calificación 2
Agregar un comentario

Check your fuel injectors, have them cleaned, that should help, also check the spark plugs are in good shape...

Fernando R. (2007 Focus owner)

Fue útil esta respuesta?

Calificación 1
Agregar un comentario

It could be your bearings.

Fue útil esta respuesta?

Calificación 0

Comentarios:

No. It's your motor mount. Focus motor mounts going bad is common. I thought my daughter's exhaust was just loud in her car....I then realized it was the motor mount, replaced it, and it took care of the problem. If you are a do-it-yourselfer, this was not a big deal when I did her 2006 Focus ZX3. The main thing to be aware of is type of motor mount you buy at the parts store. I bought the "insert" and reused the metal housing...which worked fine but is a bit of work to put the insert in and bend the metal tab. The insert costs about $50. If you buy the entire motor mount, which would be easier to replace (pull the old one out, put the new one in) the entire unit costs about $110 I think. YouTube has videos.

por

Agregar un comentario

i have a2007 ford focus 1.6 si hatchback and when i take off from start the car vibrates or shudders but once i engage into 2nd gear the car goes well thereafter, this only happens when i take off from 1 st gear. my mechanic told me it could be the flywheel.

Fue útil esta respuesta?

Calificación 0
Agregar un comentario

Añadir tu respuesta

reneerazo estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 6

Últimos 7 Días: 46

Últimos 30 Días: 203

Todo El Tiempo: 8,399