Saltar al contenido principal

iMac Intel 27" EMC 2309 (Late 2009, Core 2 Duo 3.06 or 3.33 GHz) ID iMac10,1, EMC 2374 (Late 2009, Core i5 2.66 GHz or Core i7 2.8 GHz) ID iMac11,1

Preguntas 444 Ver todo

iMac wont start, only diagnostic led 1 on

My imac wont give any sign of life.

Only the first diagnostic led is on when connected to power. Nothing happens when i press the button.

Does this mean my logic board is broken? Cause replacing that is way to expensive.. :(

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Calificación 6
Agregar un comentario

Kits de Reparación de Android

A new screen or battery is one kit away.

Comprar Ahora

Kits de Reparación de Android

A new screen or battery is one kit away.

Comprar Ahora

2 Respuestas

Solución Elegida

Casper Smit, that sounds like it would be a very drastic replacement. The very first thing I would do, is to check this out:"

LED #1

• Indicates that the trickle voltage from the power supply has been detected by the main logic board. This LED will remain ON whenever the iMac is connected to a working AC power source. The LED will remain on even when the computer has been shut down or put to sleep. The LED will turn off only if the AC power source is disconnected or the power supply is faulty.

LED #2

• Indicates that the main logic board has detected proper power from the power supply when the computer is turned on and that logic board voltage regulators are functioning properly. This LED will be ON when the computer is turned on and the power supply is working correctly.

LED #3

• Indicates that the computer and the video card are communicating. This LED will be ON when the computer is communicating properly with the video card. If LEDs 1 and 2 are ON and you heard the startup sound, but LED 3 is OFF, then the video card might be installed incorrectly or need replacement.

LED #4

• Indicates that the computer and the LCD panel are communicating. This LED will be ON when the computer is turned on and video signal is being generated. If the LED is ON and there is no image on the display, then the LCD panel, the LED backlight board, or the cables between might be installed incorrectly or need replacement.

LED Startup Sequence

LED #1 = Power available.

If no LED is visible:

• Verify AC source

• Verify known-good AC cable is connected

• Verify cable connection between AC inlet and power supply

• Verify cable connection between power supply and logic board

• Verify power supply

'''LED #1 + LED #2 = Power available, and system is powered on.

If second LED is not visible when power button is pressed:

• Verify power button connection to logic board

• Verify power button functionality

• Verify cable connection between power supply and logic board

• Verify power supply

• Verify logic board

And as you see, the logic board is on the bottom of the list of items to replace. I would start by checking all connectors and cables, and if you need to replace anything start with the power supply. Do check the capacitors on the PSU, make sure that they are not bulging or leaking. That would be an easy fix.

My usual disclaimer of course is that I am not a Mac person and I am sure that the Mac gurus can help you more than I can. Good luck!

Fue útil esta respuesta?

Calificación 6

Comentarios:

Thnx for the reply!

Any idea on how to verify power button functionality?

Its my last hope i guess..

por

Agregar un comentario

Hello Casper. Years later, on my 2015 5k, same issue. Did you figure out what it was?

Fue útil esta respuesta?

Calificación 0

Comentarios:

Jordan - The newer iMac's are more sensitive to power surges. Often burning out the power supply which is what the onboard diagnostic LED is telling us here when only the first LED is lit. In some cases the logic board gets damaged too!

I would replace the power supply and hope! In any case I do strongly recommend getting a fill-in UPS for your system and its peripherals. You should also check the outlet is wired properly and grounded to the breaker panel and the buildings ground is in good shape.

por

The display cable port got broken. I brought it to the Apple store because the fans were always full on. they gave it back saying they won't touch it because they found out it was opened by someone "uncertified". When I got back the iMac didn't turn on at all. Brought it to an expensive repair-shop and they found out the port got broken. (Thanks Apple Genius.. :/ ) They soldert a new one on and it worked again.

Not sure this is of any help to you.

por

OK- quick question. In a nutshell. My 5k has no backlight and I've ordered a working logicboard and power supply to switch out and test. When I was trying the different parts in place I got different results than we I finally gave up and put all the components back in place and plugged in. The question is, do you have to have everything plugged back in place in order to get an accurate result? In other words I tried to just hook up the main board, power supply and fan and things didn't seem to work the same when I hooked all the components back up. Sorry if that was confusing but this is KILLING ME! ha. Thanks

por

Agregar un comentario

Añadir tu respuesta

Casper Smit estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 2

Últimos 7 Días: 32

Últimos 30 Días: 140

Todo El Tiempo: 5,722