Saltar al contenido principal

La Canon EOS 7D fue la primera cámara profesional de gama alta de Canon con un sensor de recorte APS-C.

Preguntas 51 Ver todo

mi cámara se apago cuando estaba descargando las imagenes

Buenos días.

la cámara se encontraba conectada a la pc descargando imágenes cuando se apago de repente, logre ver muy de paso antes de que se apague un texto ERR en el Display superior, cambie bateria pensando que era eso y nada, quite bateria lentes y tarjeta de memoria, volví a colocar todo y la encendi de nuevo y nada.

averiguando me entere que tiene una pila botón, para la fecha y algo mas, cambie esa pila quite todos los accesorio, batería, tarjeta de memoria y lentes, volví a colocar todo, la encendi y nada.

Un colega me comento de un método de reseteo,con la perilla de encendido apagado, quitar todos los accesorios, colocar el selector en la letra P, presionar la tecla de disparo por 15 segundo, volver a colocar todos los accesorios y encender. no tuve éxito. si alguien me puede dar una mano con esto porfavor, no quiero seguir tocando el equipo para no arruinarlos.

muchas gracias

Contestado! Ver respuesta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 0
6 comentarios

@waltterzabala just to clarify. Right now, your camera does no longer come on and does not give you any sign of life? Correct?

Translate

@waltterzabala solo para aclarar. Ahora mismo, ¿tu cámara ya no se enciende ni te da señales de vida? ¿Es correcto?

- de

claro, sigue sin encender

- de

Hola @waltterzabala solo para comprobar, cuando hiciste el reset lo hiciste con la batería puesta?

- de

Hola Carlos como estas?

saque la batería y la tarjeta de memoria como me indicaron, incluible desmonte el lente, solo deje puesta la pila interna, (pila boton)

- de

Hola de nuevo, quita todas las baterías y has el mismo proceso, esto es para drenar toda la energía que pudiera tener el dispositivo, si sigue en lo mismo nos comentas.

- de

Mostrar 1 comentario más

Agregar un comentario

1 Respuesta

Solución Elegida

Hola @waltterzabala

Después de los comentarios y lo realizado solo me queda pedirte hacer una última prueba y es la de checar las baterías que estás utilzando, que realmente tengan suficiente carga, si es posible con un multímetro revisar si dan la carga requerida por tu cámara, ya que pudiera ser que no estén reteniendo la carga necesaria para que tu equipo encienda, si despúes de esa prueba y verificación seguimos con el mismo problema, temo decirte que la motherboard del equipo puede estar en fallo, aquí no quedaría mas que conseguir una de repuesto para hacer el cambio y que tu equipo vuelva a funcionar, igual puedes checar con multímetro si las baterías funcionan correctamente, que la energía una vez puesta la batería, está circulando en la tarjeta madre.

Te dejo una guía de un modelo similar para poder desmontar la motherboard:

https://es.ifixit.com/Gu%C3%ADa/Canon+EO...

Espero puedas revisarlo y nos dices si hubo éxito.

Saludos,

Fue útil esta respuesta?

Puntuación 2

6 comentarios:

Carlos buenos días, por acá 8hs de la mañana,

en principio agradecerte y agradecer a todos por ayudarme a solucionar el problema con mi equipo Canon EOS 7D.

Realice las pruebas que me indicaste y si, he encontrado que una de las baterías ya no le da el amperaje o ya no retiene la carga.

aclaro que estuve todo estos días intentado solucionar el problema con esta batería pensando que estaba al 100% y no era así.

me sirvió muchísimo esta experiencia para conocen un poco mas a mi equipo y como poder resolver algunas cuestiones, como el reset que no sabia.

tampoco sabia que lleva una pila interna (pila botón).

todo esto descubrí gracias a que se me bloqueo el equipo.

En fin, realice las pruebas indicadas en tu ultimo comentario, cambie de batería y el equipo arranco con la configuración de fabrica.

La recetee tantas veces que creo que se olvido de su origen, nunca pudo arrancar porque la batería estaba muerta a pesar de que la había cargado al 100%.

muchísimas gracias a todos y muy agradecido

Waltter Zabala

- de

Hola @waltterzabala, que bueno saber que fue de ayuda la información que aquí te compartimos, esperamos poser seguir ayudando con muchos otros problemas de reparación que puedan surgir en el futuro, así que te alentamos a seguir comentando en estos foros si requieres ayuda con cualquier otro dispositivo.

Saludos,

- de

muchas gracias a todos. si la verdad que es de gran ayuda, contar con un espacio asi donde podamos ayudarnos entre todos.

- de

A pesar de que logre encender la cámara, evidentemente hay otro problema.

cuando saco la foto el equipo queda trabado con la luz roja encendida o se apaga todo y dice erro 8o arriba, asi que tiene algo mas que le esta trabando

- de

estoy investigando un poco de que se trata el error 80

- de

Mostrar 1 comentario más

Agregar un comentario

Añadir tu respuesta

Waltter Zabala estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 0

Ultimos 7 días: 1

Ultimos 30 días: 1

Todo El Tiempo: 60