Saltar al contenido principal

A1418 / EMC 3069 / 2017 / Procesador i5 de cuatro núcleos a 3.0 GHz, 3.4 GHz o i7 a 3.6 GHz de cuatro núcleos. Lanzado el 8 de junio de 2017.

Preguntas 175 Ver todo

Accessory port issues after SSD, memory, and processor upgrade

Components were shotgun installed, as this wasn't my first iMac teardown. Running fresh install of Monterey 12.6.1, no notable issues with OS or applications.

Only problem is that no devices are sensed when connected to the thunderbolt and SD card ports (one thunderbolt port occasionally cooperates with certain devices, but only after many repeated tries). I've tried multiple fresh installs of Monterey and Big Sur and tried resetting the SMC and PRAM. System Report shows that two thunderbolt ports and an SD card port are present. USB ports work perfectly fine.

I'm about to order a new logic board as I'm convinced the accessory ports were damaged during install. Was wondering if anyone here had any advice, or if they knew what specifically on the logic board could fail that would lead to thunderbolt and SD card port failure.

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 0
Agregar un comentario

1 Respuesta

Loosen the logic board screws and plug in a few cables to help you place ports more centered in the holes. I often find this fixes issues like this.

Fue útil esta respuesta?

Puntuación 0
Agregar un comentario

Añadir tu respuesta

David Tkac estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 0

Ultimos 7 días: 0

Ultimos 30 días: 1

Todo El Tiempo: 29