Saltar al contenido principal

Modelo A1311 / mediados de 2010 / 3.06 y procesador Core i3 de 3.2 GHz o procesador Core i5 de 3.6 GHz

Preguntas 343 Ver todo

Desmonto iMac 2010 21"5 y NO me funciona el monitor.

Buenos días, he desmontado mi Imac 2010 21"5 para limpiarle el polvo por dentro por que se calentaba un poco ( es la primera vez que desmontaba uno en mi vida).

El ordenador iba perfecto antes de eso.

Me costo bastante desconectar los 4 cables, al final lo conseguí, limpie el polvo que tenía y cuando volví a montar encendí el ordenador, se me puso la pantalla el blanco con 1 línea en medio. Volví a desmontar pensando que no había conectado bien el cable del vídeo (me costo horrores) ahora enciende, hace el sonido, se ilumina un poco la pantalla y nada, no se ve nada mas.

No se si es que he roto algo durante el proceso.....

¿Alguien sabe que le pasa?

Muchas gracias.

Adjunto fotos:

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 2
Agregar un comentario

1 Respuesta

@miaplacidus some of this "the screen lights up a bit and nothing, nothing else can be seen" seems to get lost in translation. Sorry, but I do not speak enough spanish to figure it out. Can you give more information what you mean by that?

translation

@miaplacidus algo de eso de "la pantalla se ilumina un poco y nada, no se ve nada más" parece que se pierde en la traducción. Lo siento, pero no hablo suficiente español para entenderlo. ¿Puedes dar más información de lo que quieres decir con eso?

Fue útil esta respuesta?

Puntuación 0
Agregar un comentario

Añadir tu respuesta

Deckks estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 0

Ultimos 7 días: 2

Ultimos 30 días: 3

Todo El Tiempo: 76