Saltar al contenido principal

Repair guides and support for motherboards and CPUs.

Preguntas 145 Ver todo

¿Por qué mi motherboard no da video?

Tengo una mother biostar GF8100 M2+TE ver 6.3 que arranca, enciende el fan del procesador, pero no da video y tampoco calienta el procesador.

Ya intente cambiar la memoria ram, procesador, fuente, disco rigido, actualizar bios, y en ultima instancia coloque una tarjeta de video pero nada.

Tampoco consigo el boardview para analizar mejor la placa.

Agradezco cualquier ayuda.

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 0
Agregar un comentario

2 Respuestas

Respuesta Más Útil

¿Oyes algún pitido del altavoz interno durante la POST? Si has conseguido actualizar la BIOS, el vídeo debería haber aparecido en ese momento, ¿estás seguro de que tu monitor,cable y puerto de vídeo funcionan bien? También intenta reemplazar la batería del CMOS, si está demasiado baja podría estar impidiendo el arranque del sistema.

Fue útil esta respuesta?

Puntuación 1
Agregar un comentario

Sandi:

Revisa si tu tarjeta tiene alguna señalización que diga debug, dependiendo de que diga podras arreglarala, por ejemplo, una vez mi computadora estaba en las mismas, y mi tarjeta madre MSI tenia a su derecha una tirita de luces que decia: EzDebug LED, y se encendia una que leia ram, resulto que los sockets para las memorias estaban sucios y no hacian contactos correctos. Consigue alguna herramienta para limpiar los sockets de todo lo esencial para tu computadora, si no te sirve estoy al tanto.

Fue útil esta respuesta?

Puntuación 1
Agregar un comentario

Añadir tu respuesta

Sandi Beeck estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 1

Ultimos 7 días: 5

Ultimos 30 días: 24

Todo El Tiempo: 47