Saltar al contenido principal

Lanzado en julio de 2018, el MacBook Pro de 15", modelo A1990, presenta una pantalla de retroiluminación LED de 15.4 pulgadas con tecnología True Tone, TouchID y hasta 6 procesadores Core i9.

Preguntas 142 Ver todo

One Fan Spinning Full Speed After Battery Replacement

I just replaced the battery in the machine, verified all the connects a couple of times. One fan spins at full speed 100% of the time and I can’t figure out why. I tried all the standard resets too…any ideas?

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 1

Comentarios:

Hmmm. Only one fan? Which fan, just out of curiosity? I would try 2 things. See if it spits out an error when you run diagnostics (press and hold D when you power on from off). I might also download something like TG Pro, there's a 14 day free trial, and see if you're getting any weird readings from sensors.

- de

@flannelist - Good diagnostics step!

- de

Did you try reseting the SMC and or NVRAM?

- de

So, here is where I'm at. I did all the resets, like SMC and NVRAM. I downloaded TG Pro like @flannelist mentioned. That all came back clean, no issues. The left fan though is running at 7000 RPM and the right fan is at 2000 RPM.

I started the machine up in a diagnostic mode and there it did say that something was up with the left fan. So not sure if this is an issue with the fan itself or the connection to the MLB/

- de

i would try the fan MacBook Pro 15" Retina (Late 2016-2019) Left Fan

if not then this MacBook Pro 15" Retina (Mid 2018) 2.9 GHz Logic Board, Radeon Pro 560X, with Paired Touch ID Sensor OR MacBook Pro 15" Retina (Mid 2018) 2.6 GHz Logic Board, Radeon Pro 560X, with Paired Touch ID Sensor. OR MacBook Pro 15" Retina (Mid 2018) 2.2 GHz Logic Board, Radeon Pro 555X, with Paired Touch ID Sensor

Or its the ram that could cause that to happen

can you send a video of it starting up and the sound or a link to youtube or something

The problem with my 2009 macbook was the fan it wasn't going fast enough.

- de

Agregar un comentario

2 Respuestas

Respuesta Más Útil

Likely the tach within the fan unit has encountered an issue. This could be the fan unit or the wiring to the logic board. Basically, the resistive load of the circuit is not correct.

I would start off replacing the fan unit as well as inspect the fan connection point on the upper case (under the logic board) and then following the connection to the logic board connection.

Block Image

Fue útil esta respuesta?

Puntuación 2

Comentarios:

Most likely that

Also @danj can i be part of your business

- de

@beanman56 I'm retired! Check out my bio here danj

- de

Still can i be on your business, i can help

PLEASE let me on the team

(︶︹︺)

- de

@danj I need. help with my TOZO-T10 guide if you can help

[enlace de guía no válido]

- de

@beanman56 - I've changed my focus from repair to my second love photography, and a very narrow aspect which is a solo kind of thing.

- de

Agregar un comentario

@gadietrich Try getting a new fan and checking the fan connector.

Fue útil esta respuesta?

Puntuación 0
Agregar un comentario

Añadir tu respuesta

Greg Dietrich estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 0

Ultimos 7 días: 1

Ultimos 30 días: 15

Todo El Tiempo: 97