Saltar al contenido principal

Procesador i5 de doble núcleo A1418 / EMC 3068/2017 / 2.3 GHz. Lanzado en junio de 2017.

Preguntas 39 Ver todo

iMac not booting from known good USB installer, nor from recovery mode

I’ve got a 2017, 21.5” iMac (EMC 3068) that will not boot. The hard drive was suspected to be corrupt and was the original HDD so I installed a new Samsung SSD, as I have 50 times before and used my Catalina USB installer, as usual, to install a new OS from.

Holding the “Option” key brought the expected result and I was able to choose to boot from my USB installer. About halfway through the boot the computer just restarted and attempted to boot to the USB again. Over and over the computer restarts at the same place during bootup. I tried all 4 of the USB ports in the back of the iMac, always the same. I tried a second USB installer of Catalina that I created as a backup, same result. I was able to boot to Single User Mode (not sure what I could glean from that). I also connected to my WiFi to attempted to boot into recovery mode. I was able to download recovery, but about halfway into the boot it stopped again and restarted, same result.

I was hoping someone could point me in the right direct. I’d like to swap out RAM sticks or maybe check the power supply or even re-flash the BIOS (or swap the IC all together). I am a very experienced technician and very capable with a soldering iron (IPC J-Standard, 610, and 620). Being pointed in the right direction would be helpful as I work on Macs as a hobby, my day job as an RF Engineer.

Thanks in advance!

Update: I tried to take a few screenshots in verbose boot while attempting to boot the USB installer.

Block Image

Block Image

Block Image

Block Image

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 0

2 comentarios:

What does the on board diagnostics tell you? Restart the system and press the D key. Did you get any errors?

- de

Yeah, I actually just tried that. I forgot that you can use an internet Diagnostic. Unfortunately that really told me nothing as it came back "No Issues Found"

- de

Agregar un comentario

1 Respuesta

OK thats good! So your issue is with the your internals drives load. You’ll need to pull it and then try running it from an external or a different drive internally.

One rub here is if this is a Fusion Drive system (two drives HDD and a hidden SSD on the other side of the logic board. You’ll need to pull the SSD as well.

Fue útil esta respuesta?

Puntuación 0

2 comentarios:

That’s sounds like it’s worth a try. It’s a pain to pull the Logic Board out, haha. I’ll let you know what happens after. I appreciate the suggestion. I don’t think I’ve ever come across a fusion drive in the past, which is odd since I’ve done this many many times in the past.

- de

Looks like there's no fusion. I've got several drives laying around. I'm going to see if any of them work. I'll get back to you.

- de

Agregar un comentario

Añadir tu respuesta

Elijah Houck estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 1

Ultimos 7 días: 3

Ultimos 30 días: 4

Todo El Tiempo: 113