Saltar al contenido principal

The Sony XBR-65X850D is a 65-inch LCD Ultra HD TV with an LED backlight and 2160p resolution. Released in 2016. Model number: XBR-65X850D.

Preguntas 19 Ver todo

Vertical Lines appear when there's white on the screen?

Hello! So I have a Sony XBR-65X930D. When the TV first turns on with the blacklight everything looks normal. But once it starts loading, evenly spaced horizontal lines from top to bottom appear with vertical green (sometimes red) lines triggered by anything white displayed, when black is displayed these lines will start going away. There also appears to be some minor ghosting or delay. TV is from 2016.


I took it apart, tried resetting some of the cables with no avail, gonna try to order a t-board but any advice? And I've tried HDMI input but same deal, sadly. Also tried factory reset but that did nothing as well.

It definately seem to be triggered by the white on the screen & I feel like thats a huge clue, maybe?

As you can see the vertical lines move around when you change the display but the less noticeable horizontal lines stay in the exact same spots. Thanks for the help!

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Update (09/27/2020)

Got some minor updates. I saw something about putting tape over a small part of the ribbon cable can fix some TVs. I didnt play with it for too long but during my testing 2 things happened. At one point I got half the screen to stop producing the vertical lines but I beleive its just because I made the image quality so bad it got dark & they don't happen when it's dark only white triggers it.

(Forgot a pic)

At one point I made the half screen all white. This was exciting because for the first time those evenly spaced black horizonal bars went away. And the vertical lines didnt show up on that half either. I mean there was no image but it went away. I hope this is a good sign? Idk!!

Block Image

Also im not sure when this happened or if I caused it but it looks like 1 pin on the ribbon might be bent slightly, can that cause my original problem? Also noticed the cord to the power adapter is slightly bent, not sure when that happened.

Block Image

It's just so frustrating because even though besides that one test the horizonal black bars don't go away, when the scene gets dark the image quality really isn't that bad. It makes me believe whatever the damage is isnt perminant. But I also have no idea what I'm doing.

Block Image

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 0

Comentarios:

I have the exact same tv. My started out doing what yours did, now all I have is vertical lines on screen, but no video content, no home screen, so I can even run Sony diagnostics. Did you determine what your problem was?

- de

Agregar un comentario

1 Respuesta

Respuesta Más Útil

@Ondreya Dier

Usually with tcon board problems you just get the vertical lines or perhaps colour distortion or no image at all not the lines over the top of the image (or not that I've seen anyway but always something new I suppose).

Try getting a tcon board from a supplier that accepts returns for perhaps only a minimal restocking fee in case the tcon is not the problem.

Fue útil esta respuesta?

Puntuación 3

Comentarios:

Ondreya Dier this does not look like a typical T-con board error so I would take a look at the main board as well. Since you are going for the T-con board I would add a main board to the shopping list as well. Like @jayeff mentioned, purchase from somebody that has a good return policy.

- de

Agregar un comentario

Añadir tu respuesta

Ondreya Dier estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 1

Ultimos 7 días: 9

Ultimos 30 días: 42

Todo El Tiempo: 526