Saltar al contenido principal

Una lavadora de Maytag con una tasa baja de satisfacción del cliente y una tasa alta de fallas.

Preguntas 213 Ver todo

sprays during rinse cycle

i have a roper washing machine rtw4640yq0. when i wash clothes during the wash cycle the tub fills with water and washes fine, but when n it goes into rinse cycle the tub does not fill with water it sprays the water while draining and the tub does not fill with water. is the tub suppose to fill with water during the rinse cycle or does it just spray water while draining? thanks

Contestado! Ver respuesta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 0
Agregar un comentario

2 Respuestas

Solución Elegida

The newer washer won’t fill up for a rince, they spray while spinning the clothes. You should have a 2nd rinse option or similar to get a full rinse. The owners manual will explain the cycles and operation. Good information in the owners manual.

Fue útil esta respuesta?

Puntuación 3

1 comentario:

Hello LadyTech. Question you might know. Have Kenmore model # 11020922990. I have no water filling problem, or water discharge/draining problem as "I fixed the inconsistent fill level & no water during rinse issue" by changing the water level/pressure switch (added the tube clamp, but didn't change the tube yet). Ran several times and all is good EXCEPT, the only issue I think I have now is that it's seems to only spray a little water for about 30 seconds during the rinse cycle after the water drains out? It used to spray more/longer before it goes to the "spin" cycle? Owners manual has no info; Whirlpool doesn't know the schematics, or care. Your thoughts?

Thanks.

- de

Agregar un comentario
Respuesta Más Útil

Sounds like it’s working as designed to me.

Fue útil esta respuesta?

Puntuación 3

2 comentarios:

Question sir: I have no water filling problem, or water discharge/draining problem as "I fixed the inconsistent fill level & no water during rinse issue" by changing the water level/pressure switch (added the tube clamp, but didn't change the tube yet). Ran several times and all is good EXCEPT, the only issue I think I have now is that it's seems to only spray a little water for about 30 seconds during the rinse cycle after the water drains out? I thought that it used to spray more/longer before it goes to the "spin" cycle? Changed the water inlet valve about 6 years ago, but do you think it could be an issue? Your thoughts?

Thanks.

- de

Yea. My SpeedQueen fills, spins, drains and when almost drained sprays for about 30 seconds and then completes the spin cycle.

- de

Agregar un comentario

Añadir tu respuesta

greg estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 0

Ultimos 7 días: 6

Ultimos 30 días: 39

Todo El Tiempo: 898