Saltar al contenido principal

Repara tus cosas

Derecho a reparar

Tienda

Second generation of Toyota Yaris.

Preguntas 8 Ver todo

All my car speakers don't work after connecting my phone to aux input

All my car speakers don’t work after connecting my phone to aux input and charging it at the same time with a power adapter from within the car, the owner’s manual says doing this would cause the output to the speakers to sound poorly (since this surely creates a common ground from input and output at the sound system) but not to completely damage them, I know the speakers worked well before doing this but now the radio, CD player, aux don’t work, sound display still works though, I’m pretty sure it could be a fuse but I’m having troubles finding it since the fuse that controls audio system suppossedly also controls interior lights and that still works fine, anybody knows what could cause this issue and how could it be solved in a Toyota Yaris car? Thanks in advance.

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 0
Agregar un comentario

2 Respuestas

Respuesta Más Útil

Hi,

There are 3 fuses used by the audio system.

The ACC, AMI and the Dome fuse.

Here’s an image taken from the AUDIO / VISUAL section of the repair manual for a 2007 Yaris which may be of some help.

Block Image

(click on image to enlarge for better viewing).

If the fuses test OK and the subsequent test to the radio harness is OK the manual has the full diagnostic procedures to test every part of the vehicle’s audio system, except for the internals of the radio unit itself.

Hopefully this is a start.

Fue útil esta respuesta?

Puntuación 1

Comentarios:

Will check it in detail and see if something in this manual works, thank you

- de

Agregar un comentario

Its possible you mite have another fuse between stereo and fuse box or battery.Also if your volume was up all the way on your phone it mite of done this to protect from blowing speakers out,make sure the volume on phone is down all the way until everything is plugged in well and ready play music.this happened to me once and all it was ,was the cord on phone was a hair not plugged in all the way it needed to click I guess. Try replaceing that fuse anyway if none of this works .If that doesnt work try googleing it or calling car manufacturer and asking.Im sure probably a few things it could be.I hope this helps a little.good luck

Fue útil esta respuesta?

Puntuación 0
Agregar un comentario

Añadir tu respuesta

Kevin Ayala estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 0

Ultimos 7 días: 1

Ultimos 30 días: 18

Todo El Tiempo: 328