Luz roja encendida sin respuesta de carga

Hola!

Les comento, mi parlante de un dia para el otro dejo de funcionar, lo que sucedio es que yo pensando que estaba sin carga lo conecto con su base y cargador correspondiente, y lo que el parlante me hace es prender solo la luz roja de la bateria (continua, sin parpadeo) raro al sentido que tendria que parpadear y de color naranja, y nunca mas funciono, aplicando de apretar el boton multifuncion varios segundo, parpadea la bateria pero no hace nada, al momento de soltar deja de parpadear y vuelve a encender la bateria en color rojo, probe tambien intentar actualizar el enchufandolo a la pc, pero no me toma, es desconocido.-

El equipo una vez desconectado de la corriente , muere no hace nada ni enciende.

Otro dato que me paso es que una vez dado por vencido lo deje unos dias al equipo y cuando lo conecto, funciona me toma mi smartphone, lo hice funcionar 10 segundo y se volvio a poner en el modo ese de la luz roja continua, lo desarme para ver, si se veia algo desconectado o dañado y nada todo en perfectas condiciones, la bateria no la mire viene sellada.-

A todo esto por mas que sea la bateria el equipo enchufado deberia funcionar!, la verdad quede muy decepcionado con bose, buena calidad de sonido pero no le puede pasar estas cosas, contactandome con el equipo de bose, me ofrecieron un reemplazo de equipo por un precio altisimo, sin beneficio de nada, y sin solucion de el equipo que no es nada barato y que rompa tan facil.

desde ya muchas gracias.-

espero respuestas alentadoras asi puedo seguir difrutando de la musica.

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 1
Agregar un comentario