Saltar al contenido principal

La segunda generación de PlayStation Vita, la serie PCH-2000, se conoce comúnmente como PS Vita Slim o PS Vita 2000. Anunciada en Japón en el otoño de 2013 y lanzada en Norteamérica en mayo de 2014.

Preguntas 73 Ver todo

Is my motherboard dead?

Hi all,

I would like to ask if anyone had a problem with PS Vita 2000 like I do. The console does not turn on, at all. It is charging (solid orange light) but does not react when I press the power button.

I already checked the most common problems and tried those steps:

  • Replaced battery with a known good one.
  • Pressed PS, R and Power button combination.
  • Tried charging it with different charger and power cord.
  • Looked for signs of water damage (didn’t found any).
  • Checked continuity on fuses around the power section (all working).
  • Placed the MB in another unit with working components (power button, controller boards, and battery).

Can anyone give me some advice on how to troubleshoot this one?

Contestado! Ver respuesta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 1
2 comentarios

Hi, I'm trying to find the fuses on mine since my backlight is not working. Do you have the schematics? Or a picture highlighting their location?

- de

@ed Martinez you posted your request on a 3 year old question that is no longer being viewed. Your chance of getting a valuable answer which hopefully helps you with fixing your system, are greater if you create a new question. Give as much detail as possible and add some pictures of your board. https://www.ifixit.com/Answers/Ask

- de

Agregar un comentario

2 Respuestas

Solución Elegida

I managed to revive it. If anyone in the future will look for the answer, here is it:

Take your hot air station, a lot of flux (higher quality will be better) and reflow those two chips at around 320 - 350 Celsius degrees.

Block Image

Fue útil esta respuesta?

Puntuación 1
Agregar un comentario

Inglés

! My console is back to life! After three years without using it, when I wanted to turn it on nothing happened. I have spent 4 months trying everything, key combinations, change the battery, the charger and the usb cable, but without any results.

As a last attempt Dismantle the complete motherboard, clean everything with a cloth with Isopropyl Alcohol and a toothbrush, dry it with a hair dryer, mount everything again and when you connect it ... Like new.  

Apparently the problem was the rusty motherboard.

Fue útil esta respuesta?

Puntuación 0
Agregar un comentario

Añadir tu respuesta

Adam Toda estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 5

Ultimos 7 días: 34

Ultimos 30 días: 113

Todo El Tiempo: 2,621