Saltar al contenido principal

Lanzado el procesador Intel Core i7 de cuatro núcleos el 24 de octubre de 2011 / 2.2, 2.4 o 2.5 GHz

Preguntas 391 Ver todo

MacBook doesn’t run from battery Power but runs from power cable

After doing a thermal paste replacement, I reinstalled all components and connectors, including the battery and my MacBook Pro won’t start from battery power when the power button is depressed.

Once I connect the power cable it starts up, it boots then powers down and re-boots, then finishes boot up process to the main screen. I did a system report check and it recognizes the battery is installed and charging, It even tells me the life of the battery, it displays “0” for amperage though, not sure if it doesn’t pull current while connected to power source. Can anyone tell me what the issue is with laptop.

Why won’t it power up from battery? The battery is relatively new.

Update (01/06/2019)

Update:  I have checked and triple checked that all my logic board connections are securely snapped into their respective areas, and still the problem persist -> Recognizes battery, but does not charge it or run from it, as well as bootup is prolonged, and reboots after a short while at desktop +/- 5 min.  I have done a SMC reset -> same issue; I swapped the logic board -> same issue; and replaced the power circuit-> same problem.  As of Oct 6 2019, I decided to remove the diskdrive and battery from the equation and the computer booted up properly and remained on.  I believe that it may be the faulty third party replacement battery from amazon (Ansanor 10.95v 7200 mAh/ 78wh) I used to replace the OEM.   I need some help identifying what the issue is.

Contestado! Ver respuesta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 0
Agregar un comentario

1 Respuesta

Solución Elegida

I swapped the logic board -> same issue; and replaced the power circuit-> same problem.  As of Oct 6 2019, I decided to remove the diskdrive and battery from the equation and the computer booted up properly and remained on.  I believe that it may be the faulty third party replacement battery from amazon (Ansanor 10.95v 7200 mAh/ 78wh) I used to replace the OEM.

Wow that is some thorough troubleshooting. I’d say the seller needs to refund you at the very least.

I need some help identifying what the issue is.

Uhm, what? I thought you just did that. If I had to say, QC I guess??

Fue útil esta respuesta?

Puntuación 0

Comentarios:

Thanks... I just need more confirmation. Either way I have ordered a new battery from IFixit. I’ll update when I apply the new one.

- de

@joshusmc I mean, if that doesn't work then you'd have a new logic board, power circuit (DC in?) and battery with the same problem, and I'd start over from the beginning, bad components plugged in causing power management issues is possible too.

- de

Yeah I've gotten quite a few faulty batteries on A1398, A1278 and especially A1286 for me I found it very hard to even obtain a remotely working battery.

- de

Agregar un comentario

Añadir tu respuesta

Joshua Adorno Rivera estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 0

Ultimos 7 días: 0

Ultimos 30 días: 0

Todo El Tiempo: 39