Kenmore 1110 Elite gas dryer intermittently working

My Kenmore 110.70936990 model dryer was sometimes not starting up after I'd press the start button.  Later it would.  About 9 months ago, a repairman replaced the motor relay switch and that didn't resolve the problem (it’s slowly gotten worse).  About 8 months ago, I changed the start switch and that also didn't resolve the problem.  It got to the point that I'd press the start button several times and finally it would "kick in" and work fine.  However, recently, that hasn't even worked consistently and even when it did finally start, it would sometimes just stop again 5-10 minutes later.

This weekend I bypassed the thermistor and plugged the leads from the old thermal fuse to a brand new one. Still no change...DOA.  The drum turns as long as I'm holding down the button (so the belt is OK). I've opened the door and pressed down the piece that activates the door switch, held down the start switch and the drum turned, so the door switch seems fine too.

After not working at all for almost a week straight, it did fire up again just recently this evening. The dryer ran for about 5-10 minutes total, started off normal, then gradually started sounding rough and somewhat shaking, got louder, then stopped making the noise…and then ultimately stopped running again. The sound was like something running over rollers, a grinding type sound.

This seems to be a multi-faceted problem and I’m just now at a loss. Any thoughts as to what would cause intermittent starting and then even more intermittent following thru with completing the cycle?…and a fairly rough one at that?

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Calificación 0
Agregar un comentario