Saltar al contenido principal

La Kenmore 80 Series es una lavadora popular fabricada por Kenmore

Preguntas 119 Ver todo

No power after heavy load

We decided that it would be a grand idea to wash a large rug in the our Kenmore Series 80 washer. Doh! It got halfway through and lost power. The tub is still full of water.

I've confirmed that the unit has power to the control board. I can't find a fuse anywhere.

I'm not sure what to try next. The control board is only about $5, but it has no visible damage to it.

Is there a service manual for the Series 80 around somewhere? Any other ideas for troubleshooting?

I'm afraid I burned out the motor but it's a fair amount of disassembly (plus manually draining the water) to check that.

Wiring diagram that I found:

Block Image

Control board:

Block Image

Contestado! Ver respuesta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 2
3 comentarios

Are you getting any error codes? What will it do?

- de

No error codes—it's old enough it doesn't have a display. It has no power, won't drain, none of the switches do anything. I've got 120V voltage to the control board, but that's it. It's dormant!

- de

Flip that board over and look for burn marks.

- de

Agregar un comentario

1 Respuesta

Solución Elegida

If it stops spinning AND it's still full of water, it could be the lid switch is broken. It may have cracked or something when the rug was rocking and rolling in your washer.

Found this on youtube:

Fue útil esta respuesta?

Puntuación 6

2 comentarios:

Great suggestion, and that's a solid video that I hadn't found. Thanks! I tried shorting that connector and nothing happens. The switch itself feels reasonably sound. The connector is reading 0V at both pins, which makes me think the problem is upstream somewhere. Hmm…

- de

Hey, it turns out you were right after all! I took it completely apart and tested just about everything. No dice. Then I realized that I had the dial set to the wrong setting: the start of the wash cycle, but I didn't have water hooked up. So nothing was happening. I shorted the switch pin again and flipped it to spin dry, and it worked! Just installed a new lid switch and it worked great. What a good learning experience.

- de

Agregar un comentario

Añadir tu respuesta

Kyle Wiens estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 2

Ultimos 7 días: 10

Ultimos 30 días: 59

Todo El Tiempo: 8,655