Saltar al contenido principal

Repair guides and support for smartphones manufactured by Doogee.

Preguntas 48 Ver todo

Phone not charging anymore

Hello, my X5 stopped charging. I've already tried other wall charger without any success. Problem is not the battery since it can be charged externally. If i buy and replace this (http://mobilespart.com/doogee-x5-doogee-...) will solve my problem?

Thank you guys.

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Calificación 2

Comentarios:

Doogee s60 phone refusing to charge,

Phone ran out of power ,after the phone will not charge ore turn on.

por

my doogee x20 died and will not charge

por

Agregar un comentario

Baterías para ordenadores portátiles

Un pequeño arreglo para un gran resultado.

Comprar Ahora

Baterías para ordenadores portátiles

Un pequeño arreglo para un gran resultado.

Comprar Ahora

5 Respuestas

Respuesta Más Útil

When you say you can charge it externally, you physically take it out and charge it in an external charger right? If that's the case, it's more than likely the charging port.

Fue útil esta respuesta?

Calificación 1
Agregar un comentario

That's right, Brian. Thank you so much for the answer.

I understand that it wouldn't be the problem, but do you think that a new USB plug charge replacement would fix it?

Thanks again.

Renan

Fue útil esta respuesta?

Calificación 0

Comentarios:

I brought of amozon doogee mix lite had it for Xmas and now it won't charge or come on you can't even take back of it

por

Agregar un comentario

Have same problem, how are you charging battery externally?

Fue útil esta respuesta?

Calificación 0
Agregar un comentario

Hi Renan,

Fixed a similar problem with Doogee Y6 phone with a new charge board. Your X5 is likely similar. The fix was reasonably straightforward, providing you have some soldering skill, see here:

https://forum.xda-developers.com/u/repai...

Best wishes and best of luck

Ron

Fue útil esta respuesta?

Calificación 0
Agregar un comentario

I got a similar problem on my y100 plus and the technician said it was because of a problem in the circuit but I don't have any details about it. I think he just soldered something in the original board.

Fue útil esta respuesta?

Calificación 0
Agregar un comentario

Añadir tu respuesta

renan_0491 estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 2

Últimos 7 Días: 60

Últimos 30 Días: 187

Todo El Tiempo: 6,866