Saltar al contenido principal

El iMac G5, impulsado por el procesador PowerPC G5, fue lanzado originalmente en el 2004.

Preguntas 591 Ver todo

osx 10 .4.11 a 10.5. como?

Hola tengo un g5 ppc con 10.4.11 y veo que algunos mas antiguos tipo g4 tienen instalado leopard 10.5.xx. Como puedo instalarlo, y que necesito?

Muchas gracias.

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Calificación 0

Comentarios:

Google translate

Hi I have a ppc g5 10.4.11 and I see that some older type g4 have installed leopard 10.5.xx. As I can install it, and I need?

por

Agregar un comentario

Kits de Reparación de Batería de iPhone

Sólo $29.99

Buy Now

Kits de Reparación de Batería de iPhone

Sólo $29.99

Buy Now

1 Respuesta

Solución Elegida

Your maximum operating system should be 10.5.8. Buy a retail version of 10.5 on eBay. Upgrade the system then download the updates from Apple to take it to 10.5.8.

Su sistema operativo máximo debe ser 10.5.8. Comprar una versión comercial de 10,5 en eBay. Actualizar el sistema a continuación, descargar las actualizaciones de Apple para llevarlo a 10.5.8.

http://www.ebay.com/itm/Ac-OS-X-Leopard-...

Fue útil esta respuesta?

Calificación 1
Agregar un comentario

Añadir tu respuesta

ignaciovillenaab estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 0

Últimos 7 Días: 0

Últimos 30 Días: 0

Todo El Tiempo: 58