Saltar al contenido principal

AT&T’s Handset Phone answering system with the model number: EL52300.

Preguntas 6 Ver todo

Why does handset read Out of Range or No Power at Base?

When I am trying to place a call, the message says out of range even though I am close to the base

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Calificación 11

Comentarios:

I have tried all the possible options to correct this. But the cordless head set still says out of range or no power at base. It seems that the base is not working. how can I fix this.

por

Having the same problem as Patty ANGLE

por

Just ran into this problem with our new office phones. You can reset the system by entering the following code followed by hitting the Menu/Select button: *331734#

por

Found this same solution here and elsewhere. The code is correct, but the key ingredient is to press the lefthand softkey after entering the code.

por

Thank you Judith, I was wondering what what wrong, 5 mins later after seeing your comment (not really) I pressed it and voila...ready to be paired to new base.

por

Mostrar 9 comentarios más

Agregar un comentario

9 Respuestas

Solución Elegida

Is the base to your phone on? That’ll make your phone think it is out of range. Next, make sure the phone is placed in the base for at least 5 minutes to reset its connection to the base, and then try placing a call after. If the problem still persists, there could be other signals messing up the connection. Check to see if there are any other cordless phones or ham radios around, and try turning them off. After that your phone should be able to connect.

Fue útil esta respuesta?

Calificación 3

Comentarios:

I did all of the above instructions and it did not work. I drove off 2 days ago with phone away from the house and when I returned to put phone back on the base, it said "out of range or no power at base". Batteries are working in phone and the base lights up.

por

try taking the battery out and wait a couple minutes and put it back in..worked for me as my phone said the same thing.

por

That last comment is the answer. Worked with me. Thank you.

por

Since power outage, with winter storm, handset would not work! Still says no pwr

por

I've done all of the above still says the same thing~~ Could my power cord be bad can't get through to AT&T

por

Mostrar 4 comentarios más

Agregar un comentario

i had the same problem with my phone...either it said out of range or no power to base..i unplugged the battery..waited a couple minutes and plugged back in and it works now.

Fue útil esta respuesta?

Calificación 2

Comentarios:

It worked. Thanks

por

Perfect! Thank you!

por

Agregar un comentario

Forget all above!

On the handset enter 331734# then left soft key. If successful, the handset will show “Not registered.”

To register:

Place handset in the base (not the charge station)

Press “HOLD” for 4 seconds, then press # on handset.

This should appear on the handset display.

The handset shows “registering… please wait.”

you hear confirmation when complete.

Fue útil esta respuesta?

Calificación 2

Comentarios:

Thanks so much for supplying the missing piece!

I’ve read the above solution in other places but it wasn’t working because I was pressing the wrong side soft key since there was never any indication where the actual menu was, so I kept pressing the one on the right. Finally here you cleared that up by specifying “left soft key”.

Just one minor but critical correction: Your code is missing the asterisk (star key), so it is actually *331734#

My handset works now!

por

Which is the left soft key ?

por

I have the Vtech LS6405. The instructions (*331734#) in my case were correct with exception that left soft key was actually the right soft key which was the talk button. Once done, beeped, worked like a charm, registered and now charging. Thank you very much as I was at the point of returning the phone. Thanks again

por

How do you put# and the * in?

por

Agregar un comentario

Turns out I had to un-register mine first.

Here’s what worked for me after much fruitless googling:

Press Menu

*7890#

test handset

menu

sw version

next page

menu

register clear

menu

ok

press and hold the red ‘off’ button

After all that, it was ready to register, which was accomplished by simply placing it on the base. Voila!

Fue útil esta respuesta?

Calificación 2

Comentarios:

No ring tone but rings in. Answer machine picks up. Says out of range or no power to base. This unit is a month old. Have unplugged and all of that.

por

Agregar un comentario

I had the same problem with my phone. First, make sure it's plugged in, if not, then it's obviously not going to work. But if it is plugged in, unplug it and wait a few minutes, then plug it back in. I found that my phone was actually unplugged. I plugged it back in and it is working now. So the first thing you should do before unplugging the phone, is make sure it is actually plugged in already.

Fue útil esta respuesta?

Calificación 1
Agregar un comentario

I’m only a novice, but I always understood that if it was a newly installed phone system, the batteries had to be charged several hours before use. I’m getting that message right now and I called my husband (a telephone installer in the past) who verified what I just said. I will just use my cell phone until the message goes away, I guess. I’ve already tried every other suggestion offered here.

Fue útil esta respuesta?

Calificación 0
Agregar un comentario

I just unplugged the power cord from the base, waited two minutes and then plugged it in again and the problem went away. You might want to try this first before you try any of the other solutions because it is the simplest one. Also, make sure your batteries are good in the phone and all the extensions.

Fue útil esta respuesta?

Calificación 0
Agregar un comentario

Tried all these suggestions and nothing works. Any other ideas?

Fue útil esta respuesta?

Calificación 0
Agregar un comentario

I tried all and finally found one solution googling:

1) In the Handset, press Menu

2) Then press *7890#

3) Press Down until find Test Handset, then press Select

4) Press Down until find Register Clear, then press Select.

5) Will ask if you want to Clear, Select Yes.

6) After some seconds it will put OK in the screen.

7) You will need to register the Handset again using to right method in the manual.

And that's all. And now My Vtech CS6929 it's working great!

Fue útil esta respuesta?

Calificación 0
Agregar un comentario

Añadir tu respuesta

Nam Mai estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 89

Últimos 7 Días: 469

Últimos 30 Días: 2,364

Todo El Tiempo: 60,148