all the other options are not lit... meaning controls

Hello there. I am assigned here in the Philippines and the Samsung service center does not have knowledge on the Navibot. Never released here for some reason. Whenever my bot docks green light comes on the base' battery indicator levels Co. E on. The scrolling happens' the lit ring fees on and off. However' all the other options are not lit... meaning controls. Even the remote doesn't work. Is there a reset? Any advice from anyone out there? Love this bot!

Thank you very much.

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Calificación 0

Comentarios:

I am a bit confused by this "Whenever my bot docks green light comes on the base' battery indicator levels Co. E on. The scrolling happens' the lit ring fees on and off." Could you clarify this for an old guy like me a bit?

por

Sorry for that. Predictive keyboard. Forgot to spell check.

Everything seems to come on. Docking to base, the green light turns on... charging. The lights on the bot turns on. The scrolling 88888 work. Even the battery level indicator works. The glowing ring fades on and off... perfect. However, all the other indicators on the touch screen face do not illuminate. Thus not allowing me to run it. When fully charged, once I remove from base... it turns off. Face goes blank. I have disconnected and reconnected the battery pack. Cleaned out the dirt bin. Cleaned filter. Replaced 2 rotating brushes. Still nothing.

por

Agregar un comentario