Saltar al contenido principal

Repara tus cosas

Derecho a reparar

Tienda

Visual Land Prestige Elite 7Q is a 7" Tablet with a quad-core processor, 8GB of memory, and comes with Android 4.4 (KitKat).

Preguntas 32 Ver todo

Getting an error message saying

I need adobe flash player when I try to do a live online video . so I tried to download the latest version and it says my device doesn't support it . I'm under the impression that my device already has flash player on it am I wrong . prestige elite 7q tablet any advice would be greatly appreciated

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 1
Agregar un comentario

ESTUDIO DESENCHUFADO

Fix Kits para baterías de Mac

Comprar Fix Kits

ESTUDIO DESENCHUFADO

Fix Kits para baterías de Mac

Comprar Fix Kits

1 Respuesta

Solución Elegida

Dear Monique Derfuhs,

Android kit-kat (4.4) is supporting HTML5 web browsing so flash player no longer required to install manually. you can enjoy data screening even on default browser

Fue útil esta respuesta?

Puntuación 1

Comentarios:

Thank you so much for responding. However maybe II wasn't being specific enough. I would like to broadcast a live video via a certain website or sites and I'm being told that I need flash player in order to achieve this I'm able to watch them just fine any solutions ty so much for helping

- de

Here you can download the flash player for ICS but it should support your device too. install it and try to solve your issue, let us know any thing else you wanted to know

- de

Agregar un comentario

Añadir tu respuesta

Monique Derfuhs estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 0

Ultimos 7 días: 0

Ultimos 30 días: 1

Todo El Tiempo: 281