Saltar al contenido principal

Guías de reparación y soporte para automóviles y camiones fabricados por Isuzu Motors Ltd.

Preguntas 36 Ver todo

2000 isuzu rodeo- v6 wont start w/o jump, cuts off while driving

My car wont start without a jump. Once I jump the car off it will run anywhere from 5 seconds to 15 minutes and then cut off and it has no power. The horn, lights or anything wont work. I've had the battery and alternator tested and they are both fine. What else could be wrong with it? I really don't want to spend a butt load of money. Someone said it could be a sensor but which sensor would cause the car to act this way?

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 1

Comentarios:

Check the battery terminals to make sure they are tight and not oxidized(no white acid build up around terminals). If one battery terminal is loose and the ECU looses power for a second it shuts down and so will your car. Check your ignition color coils, if the car stops while running its loosing ignition gas or power from the battery. The last thing I would check is the fuel pump for proper fuel pressure.

My presumption without seeing the car is faulty ignition, alternator not recharging the battery, or loose or dirty battery terminals.

- de

Agregar un comentario

2 Respuestas

Respuesta Más Útil

The answer above is NOT true for Computerized cars. The ECU(electronic control unit) needs to see polarity (positive and negative) at all times when the car is running or it will shut down. If your car is shutting down it can be a series of things. Check the battery terminals for oxidation(white powder) around terminals; if this is present clean with baking soda and water,grease terminals and reinstall. Note; always wear eye protection. check to see if you have a loose terminal. If the car shuts off while running it is loosing gas or ignition. Sounds like a bad ignition igniter,or if you have an inline fuel filter that hasn't been changed it could be clogged. The fact that it starts with a jump sound like a failing igniter. This problem is common in toyota cars. What is the year make and model of your car?

Fue útil esta respuesta?

Puntuación 2

Comentarios:

OK, I'm much better at Macintosh repair than auto. What I said is true for a '57 Chevy. Also the Auto Zone free diagnostic is correct.

- de

Agregar un comentario

A car does not need a battery to run once the engine has been started and the alternator is running. (Maybe not on newer computerized models). To me this sounds like a wiring issue. The wire running from the alternator may be heating up and causing the break. I'd replace these wires first. Take it to an Auto Zone and get a free computer diagnostic to verify.

Fue útil esta respuesta?

Puntuación 1
Agregar un comentario

Añadir tu respuesta

Octavia Burgess estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 0

Ultimos 7 días: 1

Ultimos 30 días: 11

Todo El Tiempo: 1,077