Sit-on-top lawn mower. Zero-turn radius mower, 50" mower deck, hydro transmission.

Preguntas 48 Ver todo

mower deck will not engage when the PTO switch is turned on?

When the PTO switch is turned on the mower deck does not come on. I have replaced the PTO switch but it still does nothing. Could the electric clutch be bad?

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Calificación 14

Comentarios:

Mower will engage but will not drive foward or reverse even without mover engaged

por

I have the same problem. When I engage PTO switch mower blades wont turn. I hard wired from battery to electric clutch and mower blades came on, so that I know its not my clutch or adjustment. Replaced switch and it still didn't work. Please help.

por

There's a yellow wire hanging under the front of my scott riding mower. The desk isnt engaging. I've changed the pot switch. Now the yellow wire has power to it. But I dont know where it goes. Someone cut it.

por

I'm having the same issues, every time I engage PTO switch, I blow the fuse and mower shuts down.

I replaced the pto switch and the same thing happened. So i disengaged the pto clutch connection (yellow insulated wires ) or harness and I can pull PTO and she doesn't blow any fuse and she stays running????? This is a Scott's 2048. And the clutch smells like it's burning up and is throwing small shards of metal and plastic. I just want someone knowledgeable to confirm electric clutch needs replacing because they are about $300.

por

@jshockley56 I have a scotts2048 so I might be able to help you track it down off of mine

por

Mostrar 7 comentarios más

Agregar un comentario

8 Respuestas

Solución Elegida

Chris, first try to adjust the clutch. I attached some images from the manual. check the wiring. If the wiring does not reveal any problem and a clutch adjustment does not resolve it, it may be time to replace the clutch. Also check mower deck will not lower Hope this helps, good luck.

Block Image

Block Image

Block Image

Fue útil esta respuesta?

Calificación 6

Comentarios:

I replaced the clutch and it's working great. Thanks

por

You are welcome :-)

por

this is not an electric clutch, but a manual one

por

@ken67 what clutch?

por

I have same problem but when I turn pto it try's to engage I can hear and see somethings working upper side of clutch but nothing to the belt pully

por

Mostrar 10 comentarios más

Agregar un comentario

I see you have fixed your problem but FYI to anyone reading this, I had the same issue with the mower not engaging and found the normally open contact on the mower deck engage button was bad. it was around $30 bucks to replace the button. I Needed a continuity checker to test and find this issue.

Fue útil esta respuesta?

Calificación 2

Comentarios:

where was that button

por

What keeps the top half of the clutch from spinning with the bottom pulley

por

Snapper Z1401K new clutch new switch clutch kicks on when starting still does not engage?

por

Agregar un comentario

My charging system was not working correctly. The battery was too weak to engage the blades. Tired of charging the battery often and no time to work on the mower, I purchased a 1.5W solar trickle charger from Harbor Freight for $14 that I leave connected.

My battery now keeps a full charge and have not had any starting or blade problems for 6 months.

https://www.harborfreight.com/15-watt-so...

Fue útil esta respuesta?

Calificación 1

Comentarios:

I had mine on the charger for several days before I serviced it. I like to fully charge it after putting it back into the mower. I take it out in the winter and put it on a maintain setting for the winter. It had 13.8 volts when I moved it into the shop from the storage shed, and was running 14.0 approx when running at an idle. Does anyone know what the voltage at the harness should be? (the disconnect beside the engine going to the clutch?) I have hard a weak battery before, and agree, the clutch didnt engage then.

por

Agregar un comentario

I had the same problem... I found one of the wires had rubbed of the plastic coating near the clutch and was grounding out. I put a shrink wrap tube on it and rerouted the wire from where it was rubbing. Haven't had a problem since.

Fue útil esta respuesta?

Calificación 0

Comentarios:

What reasons are there for my pto clutch starting up and running fine for about 5 minutes then the blades just stop .

I put a new pto clutch on and still same problem .

Any help would be appreciated.

por

which wire on the clutch is the hot wire

por

Pto would not engafe on riding lawn mower replaced switch and it wont start says pto is engaed on or off put old one back in and it starts but wont engage

por

Agregar un comentario

g'day every one,this may sound a bit unsafe but before you go and get a new PTO switch,or a new clutch, hot wire the clutch, run it to a on/off switch(you have to put the switch on your self)leave your PTO switch off(down not up) start the mower turn the new switch(hot wire) on and leave PTO switch off,if deck works you can mow even in reverse but rember the switch keeps the deck going all the time till you switch it off .then you can have a lecky check your wiring as it won't be your clutch,but you can get your lawn cut.

Fue útil esta respuesta?

Calificación 0

Comentarios:

My ingage button blows a fuse wen i try to ingage the the blades.

por

Agregar un comentario

Husqvarna RX5424 Last year we had some issues with it not wanting to start, but it was the seat switch out of place, and

Kept blowing the fuse under the seat. Its fine now and starts and runs fine.

However, the PTO will not engage. I’ve traced the wires to the pto clutch and switch,

and everything looks fine.

Can you give me some ideas of things to look at?

Is there a fuse or circuit breaker?

It will not start with the PTO engaged (good), but that tells me that there is a good connection somewhere.

I unplugged the switch and plugged it back in.

I unplugged the harness by the engine and cleaned it, it looks good.

Doesn’t look like any other broken wires.

Could it be that seat switch acting up again only not letting PTO start?

I think I will try to hard wire the PTO clutch harness and see if it engages then? Then it has to be a safety switch or PTO switch?

Fue útil esta respuesta?

Calificación 0

Comentarios:

Battery= Perfect. Ordered switch. The old one worked and then quit again. I got new switch, but before I installed it, I hot wired it, it worked again, w the old switch, it worked.

Wouldn’t work with new switch.

SO, I traced wires to the back again, and the stupid, bad, poor design connector in the back wasn’t making good connection. Cleaned them all, taped them all up, works perfect. The short little adapter pigtail harness from the machine to the PTO connector, and it was shorting out. Installed old switch and all was well. Greased the machine and blades with a synthetic grease, sharpened blades, complete & master tune up and oil change, pressure washed, mowed for 2 hours with it, and it was fine.

I will wire the adapter directly to the harness w solder shrink tube butt connectors, should have been in the first place.

Ordered another set of Gator blades, a Stens oil change kit. Seat and brake switch quit also!

This was also blowing fuse under the seat - installed circuit breaker/fuse

por

do you like the Gator blades?

por

Agregar un comentario

Thank you all for pointing me in the right direction.....after much analysis I found the reason my battery was not charging and that my clutch was operating sporadically was due to a partially broken wire between the alternator and the regulator. Make sure when inspecting your wire harness you give your wires a firm tug; had I not done this I never would have realized the wire was 'hanging by a thread'. It broke loose in my hands right where the wire meets the connector between the two components. Stress fatigue....just like me lol

Fue útil esta respuesta?

Calificación 0
Agregar un comentario

I put a new idle belt on my craftsman mower but the clutch won't work,I can switch gears while the clutch is out and have no brakes,what did I do wrong,mine is a manual clutch

Fue útil esta respuesta?

Calificación 0
Agregar un comentario

Añadir tu respuesta

Chris estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 592

Últimos 7 Días: 3,293

Últimos 30 Días: 15,450

Todo El Tiempo: 182,784