Second generation (E30) BMW 3 Series and the final 3 Series to sport the boxy '80s styling similar to the E32 7 Series and E34 5 Series.

Preguntas 11 Ver todo

Factory alarm goes off when trying to jump the battery

Hello! I've got a 1991 E30 with a dead battery, and when I try to jump it, the factory alarm goes off, preventing the jump from occurring. I then have to wait for the alarm to stop, and then try again, with the same result. There used to be a button under the steering wheel area that would kill the alarm, but it's no longer there, and I believe it was removed (or the wires cut, etc.) during a "repair", so I'm left not knowing how to jump my car. I've read that if they key is in the ignition in the "second position" then that disables the alarm, but it doesn't seem to help.

Would replacing the battery fix the problem? But then again, I believe my battery is still good, so it would be a shame to have to get a new one, when this is such a seemingly minor issue.

Thanks in advance for any ideas!

John

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Calificación 3
Agregar un comentario

1 Respuesta

Solución Elegida

Put a slow trickle battery charge on it if you believe the battery to be good. You can get one for about $20. This avoids all the "repairs".

Fue útil esta respuesta?

Calificación 6

Comentarios:

Awesome, thanks! That's a great idea! How long do you generally have to let it charge with one of those? And is this potentially a good example of what you're thinking of?:

http://cgi.ebay.com/ebaymotors/12-volt-A...

por

That's it. I'd leave it on for four hours, six hours if it's below freezing. It should automatically shut off when the battery is charged so overnight wouldn't hurt. If you have removable caps on the battery, check your water levels and leave them loose till charged.

por

Just bought a charger and it's charging now, so I'll try it in the morning (if I'm not awakened in the night by the sound of my battery exploding)! From what I understand I should be fine because I'm using the "2 amp" setting instead of the "10 amp" setting. Anyway, I'm crossing my fingers that charging the battery will bypass the alarm issue. Thanks again!

por

IT STARTED!!! :-) Hooray! Thanks again!

por

Agregar un comentario

Añadir tu respuesta

rdklinc estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 7

Últimos 7 Días: 26

Últimos 30 Días: 83

Todo El Tiempo: 4,183