Early 2011 model, A1278 / 2.3 GHz i5 or 2.7 GHz i7 processor.

Preguntas 658 Ver todo

Why is my sound icon grayed out?

When I try to adjust the volume, the icon is grayed out. When I reboot, there is no chime. And when I go into the sound settings, it doesn't show an output. I have tried resetting the PRAM and the SMC.

Do I have to replace the speakers?

Any help would be appreciated.

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Calificación 2

Comentarios:

Look into the headphone jack - do you see a read light?

por

i think you just need to restart the computer plug and unplug the headphone if this not work than visit http://goo.gl/RRSF7r . i hope this may help . thanks

por

Agregar un comentario

4 Respuestas

Solución Elegida

Try manually deleting the following folder and doing a reboot.:

Library->Preferences: Audio

If this Answer is helpful please remember to return and mark it Accepted.

Fue útil esta respuesta?

Calificación 3

Comentarios:

This didn't help. Still no sound, thank you for the suggestion.

por

did not help

por

Agregar un comentario
Respuesta Más Útil

Plug your headphones back in.

Play a bit of sound through them (e.g., a song), then stop the sound.

Make sure Preferences is quit.

Launch Preferences and open the Sound pane.

While the Sound pane is open and set to Headphones, pull out the headphone plug from the jack.

It will reset itself to "Internal Speakers" and you are good to go...

this should work.as it worked for me

Fue útil esta respuesta?

Calificación 16

Comentarios:

Worked perfectly

por

YES! Thank you!

por

Worked for me as well! Thanks! I was getting stressed out about it :)

por

Worked perfectly for me too! I tried doing a shortcut first, didn’t work. Followed the directions exactly as above and it worked. Thank you!

por

Thank you so much - tried a whole heap of things before I cam across your suggestion :) and it worked a treat!

por

Mostrar 10 comentarios más

Agregar un comentario

does it work with headphones connected? is there a red light on in the headphone port? if so, its stuck in digital audio mode... otherwise, its likely to be either a faulty with the logic board, or a possible software glitch. naturally its easier to start with the software, so try doing a clean install (on an external drive if you don't want to do one on your internal drive)

Fue útil esta respuesta?

Calificación 0

Comentarios:

Mr., how can I do a clean install? Thx!

por

If you are running 10.7 or later, you can boot to the recovery partition by booting the machine while holding the 'Alt' key. then select the recovery partition.

If you are running 10.6, you'll have to use the original install disks that came with the machine

por

Agregar un comentario

go to system preferences - audio - internal speakers and tick that box

mine did this today and this fixed it

Fue útil esta respuesta?

Calificación 0
Agregar un comentario

Añadir tu respuesta

Noor estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 68

Últimos 7 Días: 437

Últimos 30 Días: 1,713

Todo El Tiempo: 38,854