Saltar al contenido principal

NETGEAR router won't turn on

NEATGEAR has no power.

No power connection

If the router is not plugged in, it won't turn on. Make sure the power cord is plugged in to both the wall and the router.

Faulty power port

If the power supply port is faulty, you will not be able to start your router. The easiest way to test this is to borrow a power adapter to test your machine. If you have the same problem with another adapter you must replace the power supply.

My internet is loading very slowly

My internet is really slow.

Interference

Slow internet may be caused by interference from other electronic devices, such as microwaves and phones, working over the same frequency. Try keeping them further away from the router in order to decrease interference.

Incorrectly inserted cables

If the input/output cables are incorrectly inserted, a weak signal may arise. The ethernet cord should be plugged into the back of the router, and any outgoing cables should be plugged into the black output slots. Make sure all cables are completely plugged in.

Faulty antenna

A weak signal could be the result of a faulty or broken antenna. The antenna may no longer be properly connected or it may have failed. If this is the case, you must replace the antenna.

Update firmware

Updating the firmware can fix software glitches that may be causing the slow internet speed. Download the latest version of firmware, and then reset the router.

LED's never turn off

Once turned on, the LED's should all light up for 10 seconds and then turn off. If the LED's stay turned on, there is something wrong inside the router.

Clear the router’s configuration to factory defaults.

A change may have been made to the default settings that has caused the lights to stay on. By resetting the configuration to factory defaults, settings that deal with the LED lights will be restored to how they were when the device was bought.

There is a buzzing noise coming from the router

Unexpected sounds are being emitted from the router.

Buzzing noise

If you are hearing buzzing sounds coming from the router, it may be due to a faulty capacitor. If any of the capacitors in the device are slightly bulged on the top or are leaking fluid, they are faulty and need to be replaced. Replacing the capacitor can eliminate the annoying sounds and increase the life of the device.

Port LED’s do not turn on when Ethernet is plugged in

LED lights should turn on when an Ethernet connection is made.

Check that the connections are secure

The Ethernet must be completely connected in order for the device to work properly. When the Ethernet cord is correctly inserted, a clicking noise will be heard as it locks into place.

Make sure that the power is turned on

If the hub or workstation to which the Ethernet is connected is not powered on, then the LED lights will not turn on.

0 Comentarios

Agregar Comentario

Ver Estadísticas:

Ultimas 24 Horas: 0

Últimos 7 Días: 1

Últimos 30 Días: 4

Todo El Tiempo: 1,706