Saltar al contenido principal

Caso paranormal, no enciende, no muestra imagen pero placa parece ok

Buenas, tengo un macbook pro finales 2011 a1278 i5. Me estoy volviendo loco en encontrar el fallo. El macbook actualmente no arranca, no enciende. Anteriormente arrancaba muy aleatoriamente y normalmente el fallo era si se quedaba suspendido. Ahora como digo no arranca, si quito la bateria y conecto cargador tampoco. Si intento arranque con el jumper en placa tampoco. Pero lo raro es que si conecto la bateria, la luz del cargador indica carga. La luz verde del conector pasa a naranja o si no tengo bateria conectada a placa esta en verde. Tambien he probado a resetar SMC y el led del conector del cargador tambien responde a ello. A nivel visual no se ve ningun componente afectado. He intentado con multimetro revisar desde entrada hi da voltajes ok. Ya no se que mas identificar. Alguna idea??

Muchas gracias!

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 0
Agregar un comentario

1 Respuesta

Respuesta Más Útil

@hulkitodj there were some issues with some of the components around U7100. Most commonly related to non-Apple power supplies. Check the resistance on R7146, R7147, R7148 and if you have a capacitance meter, check C7103 and C7102. Let us know what you find out.

Translation

@hulkitodj hubo algunos problemas con algunos de los componentes alrededor de U7100. La mayoría relacionados con fuentes de alimentación que no son de Apple. Comprueba la resistencia en R7146, R7147, R7148 y si tienes un medidor de capacitancia, comprueba C7103 y C7102. Cuéntanos lo que averigües.

Block Image

Fue útil esta respuesta?

Puntuación 1

1 comentario:

Gracias por la información. En cuanto lo revise os informo a todos!!

- de

Agregar un comentario

Añadir tu respuesta

HULK ITO (Dj) estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 0

Ultimos 7 días: 0

Ultimos 30 días: 0

Todo El Tiempo: 17