Saltar al contenido principal

Repara tus cosas

Derecho a reparar

Tienda

Modelo A1297 Unibody: principios de 2009, mediados de 2009, mediados de 2010, principios de 2011 y finales de 2011

Preguntas 607 Ver todo

Goes part way into boot up, then shuts down

So when it responds to pressing the power button at all, (it not always does) then it will chime, light up, go to Apple logo, progress bar about 1/3 of the way and shut down. I tried another known good battery which helped it boot up instead of just acting dead. It has a light on the mag. It does not respond to SMC reset, it will just boot 1/3 of the way…It does not comply with PRAM reset, ignores it, same with Com/S etc . I disconnected various peripherals, such battery indicator, DVD drive still no cigar. I also tried booting of external known good SSD, in case the SATA connector was damaged: same 1/3 boot. So the bug is in the pre OS loading aspect. This is not the first time I have come across such a machine, and really would like to find out where to look and what is the most likely culprit. …Any pointers from the gurus would be much appreciated. I have not tried another RAM chip yet, but will here shortly. Cheers, J

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 0

Comentarios:

Can you zero in on which model you have the guides cover a range of systems. I need to know which exact one you have. Plug in the systems S/N here EveryMac - Lookup what did it come back with?

- de

Hi Dan, yes, while I meant to asked this in general, since I have a number of Mbps who display similar symptoms, this specific machine is a mid 2010 17" 2.53Ghz Mpb6,1 MC024LL/A. I will try first to replace the DC in port and look for green smurf dung inside....and do a RAM switch coming up in the next 2 minutes...but I doubt the RAM is at issue. At any rate, cover the simple stuff first. Also might be the C7777 Tantallon Cap, but that usually results in no boot at all as far as I know...

- de

Agregar un comentario

1 Respuesta

Solución Elegida

Solved it: I tweaked, when it did not respond to SMC nor PRAM reset. Keys for crying out loud! Badda freakin' bing.

Fue útil esta respuesta?

Puntuación 0

Comentarios:

Running good with internal keys disconnected. Out they come, likely there will be spill evidence...

- de

Changed the keyboard, and now works like a charm!

- de

Agregar un comentario

Añadir tu respuesta

Jurgen estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 0

Ultimos 7 días: 0

Ultimos 30 días: 0

Todo El Tiempo: 17