Detecta batería tras reemplazo pero no carga

Buenas, compré un fix kit para reemplazar la batería de mi Macbook Pro, logré cambiarla sin mayor problema y también cambié el ssd antiguo por un owc aura pro x2, así que tras todo esto hice una instalación limpia de Catalina desde internet. En un primer momento me aparecía carga al 100% cosa que me pareció extraña pero no le di más importancia, lo mantuve enchufado mientras instalaba software. Pero al desconectar la corriente, de repente me pasó a un 5% de carga, no me di cuenta y se apagó. Así que después de esto conecté a la corriente e hice lo típico, reset de la SMC y PRAM, quité la tapa y desconecté la batería, la volví a conectar otra vez y nada. Instalé el Coconut y la batería parece en buen estado pero no carga. Por favor, alguna idea o sugerencia. Algo que pueda arreglar esta situación. Gracias de antemano.

Block Image

Block Image

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 0

Comentarios:

Hola Tana

¿Fue exactamente la misma batería?

- de

Buenas Alex, disculpa el retraso a la hora de contestar. Es el kit de recambio de ifixit para MBP retina late 2013 y obviamente no es la original de apple, pero entiendo que viniendo de esta tienda es un repuesto completamente compatible, o al menos así lo venden. Otro problema que he tenido es que a pesar de que no funciona la batería, de repente tenía todo el rato un kernel_task ocupando un 70% de la cpu, cosa que hacía bastante difícil trabajar con el portatil. He desconectado la batería y ese problema ha desaparecido. Así que mientras investigo alguna solución, está desconectada. No se que otra cosa puedo hacer. No quisiera pedir una nueva batería sin tratar de buscar antes una solución, por si es otro tipo de problema. ¿Alguna solución?

- de

Agregar un comentario