Saltar al contenido principal

Eighth generation of the Mazda Protege.

Preguntas 47 Ver todo

No spark on 2&3 cylinder

I have a good 12v power and ground at the coil but no pulse.

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 0

6 comentarios:

Have you tried changing out the spark plugs

- de

@smitty9448 1.6 or 2.0 engine?

- de

Yes i have even changed the coil.

- de

Yes it is a 2.0

- de

Just to verify, cylinder 1 and 4 have spark but not 2 and 3? You replaced the coil for 2&3? Do you have a meter that can test Hertz? you replaced the plug wires as well?

- de

Mostrar 1 comentario más

Agregar un comentario

3 Respuestas

@smitty9448 If the coil is new, teh wires new and you still have no spark I would suggest you check the wire on connector to your coil to see if you get a signal. You will need a tester that can measure hertz. It is the fuel injection computer that triggers the signal to your coil.

Fue útil esta respuesta?

Puntuación 0
Agregar un comentario

The hertz inspection is good but I believe on this engine that the Cam Position Sensor signal will be fluctuating from a strong signal to a weak signal as the camshaft bore is probably worn out due to lack of proper maintenance and oil changes. This will show up on a signal trace via an oscilloscope.

Fue útil esta respuesta?

Puntuación 0
Agregar un comentario

bad Cam Position Sensor or shaft sensor

Fue útil esta respuesta?

Puntuación 0
Agregar un comentario

Añadir tu respuesta

John Smith estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 1

Ultimos 7 días: 12

Ultimos 30 días: 44

Todo El Tiempo: 499