Saltar al contenido principal

Repara tus cosas

Derecho a Reparar

Partes y herramientas

Computadoras que generalmente no incluyen una pantalla integrada y con el propósito que estén estacionarias.

Preguntas 1221 Ver todo

Garbage screen after 5-10 minutes

I have 8 years old setup.

Intel E5700 3.0 GHz dual core

4 gb ram

Gigabyte g41 series motherboard

Integrated graphics

Windows 7 Ultimate

The setup was unused for last one year. when I started it again then cmos failed. So I replaced battery and cleared cmos. This turned it on.but now it has display problem. I have attached picture for reference(ignore the white circle, that’s my camera flash). It works fine for few minutes. The cooler the atmosphere, the longer it works.

Block Image

I have checked PSU. It works fine. CPU runs at ~87 °C before automatic shut down. I don't know how to check video card as it is integrated. I took it to local service guy, he says it is bad RAM. I tried to run memory diagnostics but it doesn't give me enough time.

Please tell if there is something I can do. Thank you.

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 0
Agregar un comentario

Kits para Nintendo Switch

A quick fix to get back in the game

Shop Switch Kits

Kits para Nintendo Switch

A quick fix to get back in the game

Shop Switch Kits

2 Respuestas

Solución Elegida

@prashantpatel

could be bad RAM module as well as a bad GPU. You can either replace your memory module or install a new video card. There is no way to test it unless you have another machine to insert the parts to test by exclusion.

Fue útil esta respuesta?

Puntuación 2

Comentarios:

Thanks for answer.

I bought new RAM but still same issue. And about GPU, it's onboard GPU of GigaByte motherboard. E5700 cpu with no graphics. Any chance of bad Motherboard?

- Por

@prashantpatel try an inexpensive video card instead of using the onboard video.

- Por

@oldturky03 I checked my RAM sticks with my uncles PC and I found out that It was because of BAD RAM slots. So, I replaced motherboard and now it works fine.

- Por

Agregar un comentario

Loose RAM cards? If you remove RAM while the system is running, and plug it back in, then it'll display garbage like that. (Accidently pulled out a RAM stick on a laptop. Never made that mistake again).

Try reseating your RAM, and see if that fixes it. Or maybe get a different stick and see if boots fine.

Good luck!

Fue útil esta respuesta?

Puntuación 1

Comentarios:

Thanks for Answer.

I bought new RAM but still same issue. And about GPU, it's onboard GPU of GigaByte motherboard. E5700 cpu with no graphics. any chance of bad motherboard?

- Por

Agregar un comentario

Añadir tu respuesta

Prashant Patel estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 4

Ultimos 7 días: 6

Ultimos 30 días: 26

Todo El Tiempo: 196