Saltar al contenido principal

Repara tus cosas

Derecho a reparar

Partes y herramientas

Lanzado el 19 de septiembre de 2014, este iPhone de pantalla de 4.7" es la versión más pequeña del iPhone 6 Plus. Identificable por los números de modelo A1549, A1586 y A1589.

Preguntas 5033 Ver todo

not charging and taking along time to boot to home screen

@refectio i have an issue with this iphone 6. when i got it, it wouldnt boot. on dc and charger with battery disconnected it took around 0.23 amps. i removed tristar and tried dc again and got apple logo. put a new tristar on and as soon as the amps reach around 0.83 the phone restarts. it now eventually boots to the home screen after a few minutes but it wont charge, not showing the lighting symbol in the battery and it stays at 1%. i have already changed tigris aswell, tried a different cable, battery and port. do you have any ideas

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 0
Agregar un comentario

Essential Electronics Toolkit

Pequeño juego de herramientas. Grandes posibilidades.

Shop Toolkits

Essential
Electronics
Toolkit

Shop Toolkits

3 Respuestas

Solución Elegida

Hey Daniel. Did this phone just die out of the blue (the famous nightstand issue ;>) or was it dropped or came into contact with liquid?

You should probe around the charge circuit again looking for any anomalies. Specifically, check the SWI line (battery) and C1402/L1401 in the Tigris area. However, the fact that the phone takes a while to boot could be an indication that there is another issue at play here. Seeing as how you have already changed pretty much everything in the charge circuit, I would check out the PMIC and BBPMU outputs to see if another subsystem is causing any issues to the boot process.

Fue útil esta respuesta?

Puntuación 2

Comentarios:

The pp3v3_acc cap above Tristar was short. All good now. Thanks for the advice tho

- de

@refectio I have a 6s here I replaced the lcd fpc on. Came on fine then I put it on charge and it was charging fine. Came back and stuck on apple logo. Replaced tristar and tigris and all nand voltages are normal. Any ideas

- de

Agregar un comentario

Good news and bad news Bad news i only have the answer to 1 of your problems. and that problem is the battery problem. My sister has this problem. All you need to do is change the battery

Fue útil esta respuesta?

Puntuación 0

Comentarios:

Was nothing to do with the battery there was a short on the board. Working now. But thanks

- de

Agregar un comentario

@refectio

Hi,

i have a similar problem with an iphone 6. I have a question for you. What do you mean by “check c1402 and l1401” ? I have 4.38v on one side of that coil and 3.88 on the other side. Please help me because I don’t know what do try anymore. Already replaced tigris, tristar, checked all the voltages nearby and they all seem fine.

Fue útil esta respuesta?

Puntuación 0
Agregar un comentario

Añadir tu respuesta

daniel estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 0

Ultimos 7 días: 3

Ultimos 30 días: 4

Todo El Tiempo: 59