Saltar al contenido principal

Model A1225 / Mid 2007 and Early 2008 / 2.4, 2.8, or 3.06 GHz Core 2 Duo processor

Preguntas 486 Ver todo

Why won't my iMac boot to any device?

Initial Issue:

I’m trying to fix my iMac. It will not boot to any kind of device or partition. It will startup and chime, and it will show the progress bar, which will then freeze about halfway through indefinitely.

Things I’ve Tried:

  • Booting to recovery

When I do this, it just shows that progress bar, and will freeze again.

  • Booting to external diagnostic drive

I have a Mac Diagnostic drive that I tried to boot to. (Note that the boot options do appear) When booting, it will show the loading indicator spinning for a couple minutes then freeze.

  • NVRAM Reset

Did the NVRAM Reset and am getting the same results.

  • Target Disk Mode

Used target disk mode to see the drive on another Mac and verified the disk.

  • Different RAM

Lastly I tried different RAM and still I’m getting the same issue.

  • Booting to Hiren’s Boot CD

Tried to boot to a Hiren’s Boot CD just to run a disk check, but it will sit at a black screen with a blinking text indicator

  • Booting to Ultimate Boot CD

Tried to boot to an ultimate boot CD. Surprisingly it booted, however I noticed some items were horribly misspelled, and had random symbols in it. (Weird) When navigating to any option, either the CD, or the keyboard and mouse would freeze entirely.

Additional Notes:

I really want to avoid doing a OS reinstall. Seeing as booting to my diagnostic drive didn’t work either, I don’t think that would help at all either. If the logic board is shot I can probably replace it, but obviously that would be more of a last resort.

I really don’t have any other ideas. If anyone could help it would be appreciated.

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Calificación 4
Agregar un comentario

Kits de Reparación de Batería de MacBook Air

A partir de $69.99

Buy Now

Kits de Reparación de Batería de MacBook Air

A partir de $69.99

Buy Now

1 Respuesta

Solución Elegida

I think you’ve given me enough clues to identify the problem.

Sadly, your dedicated GPU board has failed. The clues that tell me:

  • Intel graphics engine is working (Target Disk Mode) you see the Icon on the screen
  • You see odd symbols and other artifacts when booting up off the disk

Here’s the replacement part you’ll need: ATI Radeon HD 2600 Pro w/256 MB - Apple P/N 661-4426

You should also get thermal paste and thermal pads to remount GPU board to the heat sink.

Here’s one source: ATi Radeon HD 2600 Pro 256 MB

Fue útil esta respuesta?

Calificación 2

Comentarios:

I will attempt to replace it and comeback with whether or not that fixed the issue. Thank you! This is a good place to start and hopefully end.

por

Don't forget the thermal paste and pads. Even if you get one with the heat sink mounted the paste (GPU) and pads (VRAM chips) are likely dried out.

por

Paste I can do, pads may be difficult, but I will definitely try.

por

Here's what I use Arctic Thermal Pads You'll want to get all three sizes as different RAM will require different thicknesses. Use some card stock which is cut into thin strips to act as a thickness gage. Dry fit the heat sink on and check the gap with the strips stacked up. You want it snug not loose. Cut the pads so you are just the size of the chip.

por

Agregar un comentario

Añadir tu respuesta

Alec estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 0

Últimos 7 Días: 1

Últimos 30 Días: 7

Todo El Tiempo: 51