No sound from speakers, and no response on controller

The other day, I came home to my Bose Lifestyle 50 home theater system not producing any sound, and the controller pad saying “no response”. There was a power surge that day, but it was plugged into a power strip. This particular home theater system is coming up on 18 years old, so it might just have died of old age. I have tried all the relevant suggestions on this guide, and none of them worked. Is it time to buy a new home theater system, or is there other things to try before giving up entirely? Thank you!

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Calificación 1
Agregar un comentario
Reparte el espíritu de reparación esta Navidad
Obtén $12 de descuento en tu compra de $50 o más con el código FIXMAS12
Reparte el espíritu de reparación esta Navidad
Obtén $12 de descuento en tu compra de $50 o más con el código FIXMAS12

1 Respuesta

Solución Elegida

@ajcooke01

can’t give up on iFixit. Of course you tried the reset:

Unplug the multi-room interface power pack for a few seconds, then reconnect it. This allows the unit to reset itself after a power surge or power interruption.

and you tried to re-establish a connection:

If NO RESPONSE is continuously displayed, the link between your music center and the multi-room interface may be broken. To re-establish the link, hold the center close to the interface. Press and hold MUTE for about 5 seconds until you hear a second beep. After about 10 seconds, you should hear two beeps to confirm that the link is established.

Note: The music center establishes a link with the closest multi-room interface.

If you have the multiroom interface you could try to control it through a computer interface. Looks like the Bose Lifestyle all use the same serial commands:

COMMANDS:Setup....\x54\x41\x50\x0D

ON/OFF....\x61\x45\x40\x40

Vol Up....\x61\x45\x41\x41

Skip Reverse....\x61\x45\x42\x42

Play / Pause....\x61\x45\x43\x43

Skip Forward....\x61\x45\x44\x44

Vol Down....\x61\x45\x45\x45

NextDisc....\x61\x45\x46\x46

Video 1....\x61\x45\x47\x47

Video 2....\x61\x45\x48\x48

Aux....\x61\x45\x49\x49

CD....\x61\x45\x4A\x4A

AM/FM....\x61\x45\x4B\x4B

Tape....\x61\x45\x4C\x4C

Stop....\x61\x45\x4D\x4D

Mute....\x61\x45\x4E\x4E

Mute All....\x61\x45\x4F\x4F

Random....\x61\x45\x50\x50

Play....\x61\x45\x60\x60

Pause....\x61\x45\x61\x61

Fast Rev....\x61\x45\x62\x62

Fast Fwd....\x61\x45\x63\x63

Zone 1....\x61\x41\x01\x01

Zone 2....\x61\x41\x02\x02

If nothing, else this should work for you for more troubleshooting. 199402

Fue útil esta respuesta?

Calificación 1

Comentarios:

@oldturkey03 I tried all of that already, and there is no computer interface due to how old it is. I looked thru the guide and didn’t find anything else relevant enough to try. I think I might call Bose and if they cannot help I’ll schedule a service call for a local Bose authorized repairman.

por

@oldturkey03 I appreciate your time and thank you for trying, I truely appreciate it. :)

por

@ajcooke01 sounds like a plan just don't throw it out yet ;-)

por

Don't be surprised if Bose states that this is no longer serviced. I have run into this in the past with Bose. All may not be lost. The key here is the power failure. There may be a component or two inside that were damaged due to the power fail. The service manual does not help much here, but if you can open up the unit and post a few pictures, we may be able to guide you further on things to check.

Dan

por

@abrsvc it is mounted to the wall, so I would have to somehow unmont it. I think the AV receiver just failed because it is older than the speakers & subwoofer itself (23 yrs).

por

Agregar un comentario

Añadir tu respuesta

Aaron Cooke estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 0

Últimos 7 Días: 2

Últimos 30 Días: 26

Todo El Tiempo: 90