Saltar al contenido principal

Repara tus cosas

Derecho a reparar

Tienda

Presentada en marzo de 2009, la Mac Pro (principios de 2009) introdujo la arquitectura Nehalem de Intel en la línea de escritorio profesional de Apple e introdujo un interior sutil y rediseñado que se mantuvo hasta las actualizaciones de CPU de 2010 y 2012.

Preguntas 128 Ver todo

Upgrading CPU's Riser board throws red LED after installing X5690

Hi,

I upgraded my Firmware to 5,1 on a 2009 MacPro. The computer boots fine with the dual quad core processors. But when I install the X5690 3.46ghz chips - it throws the red led and doesn't chime post, no video (page 34 of the MacPro early 2009 manual).

I have tried booting with different OS versions, tried a second Riser Board, reset smu. Confirmed boot version B03.

I have put the X5690 in a single core Riser Board and it boots fine.

Could it be the chips don't work as pairs?

Thanks

Update (05/23/2018)

Block Image

This was supposed to be attached

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 0
Agregar un comentario

1 Respuesta

Wxxx series don't work in pairs - Xxxx yes

does CPU (but put as a SINGLE) works in both sockets? Just want to eliminate faulty CPU

Fue útil esta respuesta?

Puntuación 0

Comentarios:

other problem can be - I gues You put them with..... lids - as 2009 got lidless - put 3 M4 (2.1-2.2mm thickness) washers on each pin - tide screws with usual force.

I hope you did not used usual force to do screws without washers as you crushed socket or...... as I've purchased non working dual cpu tray months ago and it had...... BURNED / melted TOGETHER 2 socket pins - which I saw them ONLY UNDER full zoom photo from my iPhone!!!!!!

- de

Agregar un comentario

Añadir tu respuesta

Paul estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 0

Ultimos 7 días: 0

Ultimos 30 días: 2

Todo El Tiempo: 114