Model A1312 / Mid 2010 / 3.2 GHz Core i3 or 2.8 & 3.6 GHz Core i5 or 2.93 GHz Core i7, ID iMac11,3

Preguntas 287 Ver todo

Startup keyboard commands not working, only getting? folder

Hard drive is blank - trying to boot from a USB to install OSX - Mac isn't responding to any start up boot commands, have tried holding C down, tried the command to boot to recovery, tried the command to reset PRAM,

Recently installed a new logic board

Anyone got any suggestions?

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Calificación 1
Agregar un comentario

1 Respuesta

Respuesta Más Útil

You might want to review if your OS install thumb drive is setup correctly. Review this guide: How to create a bootable macOS Sierra installer drive

Fue útil esta respuesta?

Calificación 1


I'm not sure that's the issue - The machine isn't responding to any attempt at any of the startup key commands, even the ones that don't reference the thumb drive


What kind of keyboard are you using? You'll need a USB one to access the Startup functions.


Have tried 2 different USB keyboards, one apple and one generic


If thats the case then you've likely have a bad logic board then. Why did you swap out the logic board in the first place?


Agregar un comentario

Añadir tu respuesta

Felix Wisniewski estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 0

Últimos 7 Días: 0

Últimos 30 Días: 1

Todo El Tiempo: 63