Find solutions to your computer repair questions.

Preguntas 10698 Ver todo

Replaced Dead drive with SSD

hey guys!

about a month ago, i went to boot my PC. it was booting to a black screen, then after 10 minutes or so, it went to the recovery mode, in which i ran the CMD prompt, and found the registry hive had been completely wiped.

I installed windows, which ran for about a week, before it started booting to "Boot Mngr missing" After a drive pull, i found that the system drive was failing. after this point, running my windows disk allowed me to boot to install on a drive, however, i didnt want to format my slave drives.

so i ordered a new 250GB Samsung SSD to install.

i installed the device, and now i dont get any image on my PC. not even a bios screen.

What could have caused this, and how can i fix it?

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Calificación 1

Comentarios:

You may need to preform a static discharge as you may have created a static build up when you were working on the machine . To do this unplug the machine so it has no possible power source and hold the power button down for 60 seconds . Then plug in the PC and reboot . Try this and if this doesn't work we will move on to checking memory and apu

por

i have preformed the discharge. no change in function.

I also tried booting with no RAM, which should give me a message on screen. still no video output to see the message.

por

the questions been pushed too far back.

bump

por

Agregar un comentario

1 Respuesta

Solución Elegida

Have you checked all your cables and video connections ? What motherboard is in the PC ? Try unplugging the ssd and booting to the bios . If this cant be done then there's another issue. Let use know what happens and well go from there.

Fue útil esta respuesta?

Calificación 2

Comentarios:

Yes

gigabyte Gaming 5

device acts as if booting, but monitor receives no output

por

You may need to preform a static discharge as you may have created a static build up when you were working on the machine . To do this unplug the machine so it has no possible power source and hold the power button down for 60 seconds . Then plug in the PC and reboot . Try this and if this doesn't work we will move on to checking memory and apu

por

66.6K...the number of the BEAST!

por

@refectio nasty I need to get past this

por

i have preformed the discharge. no change in function.

I also tried booting with no RAM, which should give me a message on screen. still no video output to see the message

por

Agregar un comentario

Añadir tu respuesta

Scott estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 0

Últimos 7 Días: 0

Últimos 30 Días: 0

Todo El Tiempo: 45