The QiCycle Folding Electric Bike is Xiaomi’s first foray into the world of e-bikes. It has a 250W high-speed motor powered by Panasonic 18650 lithium batteries. The Shimano Nexus 3-speed gear hub in combination with the torque measurement sensor gives you up to 45km bike power on a single charge. It also has a trip computer can connect to your smartphones via their special app and is–of course–foldable.

Preguntas 31 Ver todo

Motor does not work after replace rear inner tube

Hi.

I got a problem with my folding mijia qicycle. I just got it back from bike repair shop which I got the screw on my rear tyre and changed the inner tube. Now my bike does not work properly. All the electric functions work well except the motor. When I ride, in the computer display everything fine except the WATT still zero. What's the problem? How can I fix it. I assume that because of torque sensor maybe which I didn't touch it but not sure for the shop mechanic. Thank you very much. 

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Calificación 1
Agregar un comentario

2 Respuestas

Solución Elegida

Sounds like the mechanic has messed with the torque sensor, this does not need to be touched when taking out the bike wheel. I changed tyres front and bike without problem. go back to the shop

Fue útil esta respuesta?

Calificación 1

Comentarios:

Thank you for your suggestion. I did take it back to the shop but the mechanic said he did nothing with the sensor (the 3 screws over the sensor was loosen and I told him that) but he would find out for me. Unfortunately for 1 week the bike with them then they said, they couldn't do anything, no idea about this bike at all. I brought it back no point the bike with them. That's why I tried to find out what I can do? If you have any recommendations please let me know. Thank you very much

por

Ken, Did you find a solution to this problem? I have the same issue

por

Me too guys, same problem here. Can anyone help?

por

Almost the same problem for me, except my display shows the WATT varying but the motor never works.

I guess my problem comes from the motor itself but I don't know if somebody can open it and check it easily.

Do you have any information about this ?

Good luck to all of you

por

Agregar un comentario

Software issue. mC000000000 and BMS00000000

Fue útil esta respuesta?

Calificación 0

Comentarios:

I have the same on my bike MC0000000 and BMS000000, when i try the update with my phone, I always got a "fail" on the phone and the bike "reboot"

por

I have the same issue. Did u find any solution?

por

Agregar un comentario

Añadir tu respuesta

Ken estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 1

Últimos 7 Días: 23

Últimos 30 Días: 56

Todo El Tiempo: 710