Saltar al contenido principal

No wifi or bluetooth

After making a optical drive stuck disc repair, which meant removing the four cables I find I have no WiFi or Bluetooth, everything else is working, any suggestions or help would be very welcome.

Contesta esta pregunta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 0

Comentarios:

Did you make sure those cables are back where they belong, and you plugged them all in properly and all the way? Also did you damage anything while inside?

- Por

Agregar un comentario

3 Respuestas

Hi Cameron,

Thanks for getting back to me. To answer your question, I proceeded to make a stuck disc repair closely following the if I it guide and studying the photos in detail. After doing a ram upgrade three weeks ago with complete success I felt confident to make this disc repair, which went without any problems or so I thought.

I'm not aware of damaging anything and apart from finding it difficult to replace the large ribbon that needs to be aligned before pressing down I thought everything went well. On powering up everything was working but when going on the Internet I got a message " no WiFi " or Bluetooth " I have since gone back in the Mac and went over everything but couldn't find and mistakes or damage. Not sure where to look next, don't feel confident enough to check the Airport card so may have to taken it to my local Mac tech for a look. Regards Peter.

Fue útil esta respuesta?

Puntuación 0
Agregar un comentario

You can always remove the drive again, and test it without it. If it works then either what broke you fixed, but if it isnt, take it to a repair guy!

Fue útil esta respuesta?

Puntuación 0
Agregar un comentario

Thanks Cameron,

Didn't actually remove the drive, but I did go back in and went over everything in the optical disc removaI guide that I did before and couldn't see anything amiss. I shied away from going as far as the Airport / Bluetooth card replacement it looked quite complicated ,for this beginner. The only thing I could think of was in step 5, it says it's necessary to slide the small plastic cable retainer( boxed in red ) glued to the logic board, Well I certainly couldn't see it and proceeded to remove the camera connector as I had the others. This may have been my mistake and a possible result in damage of some sort. Anyway I took the laptop to my local Mac man this morning and he's looking at it some time this week. Fingers crossed .

Regards Peter.

Fue útil esta respuesta?

Puntuación 0
Agregar un comentario

Añadir tu respuesta

Peter Mayo estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 0

Ultimos 7 días: 0

Ultimos 30 días: 0

Todo El Tiempo: 78