Saltar al contenido principal

Lanzado en Septiembre 19, 2014, este iPhone con pantalla de 4.7" es la versión pequeña del iPhone 6 Plus.

Preguntas 4718 Ver todo

boot loop after battery replacement

my iPhone 6 had battery problems like most iPhones these days battery percentage was all over the place jumping up and down for example from 40 to 5 % after suffering that for many months now I decided to have the battery replaced so I changed the battery at a repair shop yesterday not at apple cuz I don't have official apple stores where I'm at , now since morning my phone started suddenly restarting and stuck in boot loops for minutes then powering on , but as soon as I start using it , it goes in boot loop again and so on , when connected to a power source it's working fine , once disconnected the same happens, any idea of what the problem is ?

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Calificación 4
Agregar un comentario

Kits de Reparación de Batería de iPhone

Sólo $29.99

Buy Now

Kits de Reparación de Batería de iPhone

Sólo $29.99

Buy Now

3 Respuestas

Solución Elegida

It's a bad battery. Take it back to where you got the battery replaced from.

These are common symptoms of a refurbished / repackaged / aftermarket non-original battery DOA (dead on arrival).

Fue útil esta respuesta?

Calificación 5
Agregar un comentario

Ew. That shop needs to replace that battery out and do a proper volt test on it. Like Ben said before, it's a bad battery and might be part of a bad crop or by itself.

Fue útil esta respuesta?

Calificación 1
Agregar un comentario

I don’t know if this will get added to this discussion, but I had a similar problem. I replaced a bad iphone 6s battery with one purchased through Amazon. It is a little tricky getting the old battery out and this is where my problem was. I unfortunately lost a couple tiny screws in the replacement process. The critical screw is the one holding the metal cover tight over the connection between the battery and iphone. I reinstalled without that and the connection was not tight (enough). The phone would start and be fine….for a couple minutes and then reboot. I opened the cover and scavenged another screw (needs to be the slightly longer one) and tightened that cover down well. No more problem with restarting.

Fue útil esta respuesta?

Calificación 0
Agregar un comentario

Añadir tu respuesta

hero_2123 estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 4

Últimos 7 Días: 9

Últimos 30 Días: 61

Todo El Tiempo: 4,367