Saltar al contenido principal

Una máquina lavadora con carga superior de Fisher&Paykel.

Preguntas 21 Ver todo

needs a service error 130

machine starts then shows needs service error 130

Contestado! Ver respuesta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 3
3 comentarios

Hi,

What is the model number of your washing machine?

- de

WL26CW2 is the model number

- de

Aquasmart 8kg

Model Number- WL80T65CW

Product Code- 93114-B

- de

Agregar un comentario

3 Respuestas

Solución Elegida

Vanessa Bourne most likely (will confirm after you identify your model properly)

130. (10000010) Rotor Position Sensor Error

The Motor Control Module has found an error in the pattern received from the Rotor Position Sensor. Likely causes of this fault are a bad connection on the harness between the Rotor Position Sensor and the Motor Control Module, or a faulty Rotor Position Sensor.

Primary Source: Wiring.

Action: Check for corrosion on the RAST connector of the Rotor Position Sensor and the Motor Control Module connector.

Secondary Source: Rotor Position Sensor.

Action: Check the Rotor Position Sensor with an R.P.S. tester. Replace if faulty.

Tertiary Source: Motor Control Module.

Action: Replace Motor Control Module.

Quaternary Source: Rotor

Action: Ensure the correct rotor for this series of machine has been fitted

Block Image

Fue útil esta respuesta?

Puntuación 8
Agregar un comentario

hallo there - in New Zealand we have a machine known as a 612

- the rps is very poorly designed ( worse than the older machines )

the horisontal wiring socket - traps soap powder

you might be able to separate the wiring from the rps & clean it up

using something like CRC etc ( & re-fit it etc )

--------------> better still there is a new part available with an integrated wiring loom

you need to run the new sub cable up to the Motor Controller Module and plug it in

and you need to cable tie the sub cable to the existing loom with afew modest cable ties

Fue útil esta respuesta?

Puntuación 2
Agregar un comentario

130 is rps fault

Could likely be corroded rps

Other less likely reasons but still possible are

Loose rotor

The nut on the shaft sometimes comes loose

Fue útil esta respuesta?

Puntuación 0
Agregar un comentario

Añadir tu respuesta

Vanessa Bourne estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 0

Ultimos 7 días: 17

Ultimos 30 días: 58

Todo El Tiempo: 16,832