Saltar al contenido principal

Lanzado el 23 de junio de 1996, modelo NUS-001, consola de juegos de 64 bits

Preguntas 115 Ver todo

No video- not cable or connections.

So, not the common (cable) video issue with an NTSC version-

With all my games I have audio, but no video. The TV screen will go black when the unit is powered on and I get the audio from the game booting up. I know the cable is fine because it works on my buddy's Game Cube.

I've opened the unit up and used a point file (didn't have any isopropyl laying around at the time) on all the contacts- expansion pack, game slot, power connector and a/v connector. Also done the same with the contacts on the expansion pack and a few of the games.

just kinda wondering what my next steps are...

Contestado! Ver respuesta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 5
Agregar un comentario

4 Respuestas

Solución Elegida

You can try a stepwise protocol, its worked for me in the past for reasons unknown. First, take everything out: controllers, game, and jumper/expansion pack. Power it on for about 10 seconds and turn off. Add the jumper/expansion and turn on for about 10 seconds. Then add the game and power on for 10 seconds, then try to actually play something. For some reason its worked for me in the past, but I had both video and audio issues. Worth a shot.

Fue útil esta respuesta?

Puntuación 5

5 comentarios:

I was having the same problem... BWest you saved me!

- de

This worked for me too. I had no signal whatsoever, performed these steps and it worked perfectly. Thank you so much BWest.

- de

I had the same issue and your solution fixed it. Amazing. Thanks

- de

It sucks. It chucked it as hard as I could and it actually worked

- de

I had a unti that powered on but no video/audio. After removing jumper pack and running it for 10 seconds and reinserting it it worked but after turning off and on again the error came back.

It's a temporary solution and takes only few seconds but would still like to know what to do to permanently fix the issue.

- de

Agregar un comentario

This worked for me as well..Thank you for the post..!!

Fue útil esta respuesta?

Puntuación 1
Agregar un comentario

I had a weird black+white only issue and this fixed it! Thank you!

Fue útil esta respuesta?

Puntuación 0
Agregar un comentario

It turns out that following bwests steps, you fry the cpu on the unit

Fue útil esta respuesta?

Puntuación 0
Agregar un comentario

Añadir tu respuesta

Wombler estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 2

Ultimos 7 días: 10

Ultimos 30 días: 40

Todo El Tiempo: 22,491