Saltar al contenido principal

Repara tus cosas

Derecho a reparar

Tienda

Modelo A1224 / mediados de 2007 y principios de 2008/2, 2,4, o 2,66 GHz Procesador Core 2 Duo

Preguntas 658 Ver todo

The fans running high issue, again!

The fans in clients early 2008 are running high. I tried replacing the ambient sensor that hasn't worked. I did this before I found some info on here about the AHT error code apparently, due to the TpOP error code, it is something to do with the power supply's sensor. So my question is, can I replace just the sensor, or is a whole PSU needed? Also, where is the other end of the single wire psu sensor cable going to? It is obviously worth me checking that connection before buying a new psu.

Contestado! Ver respuesta Yo también tengo este problema

Es esta una buena pregunta?

Puntuación 0

Comentarios:

The complete error code (not an abridgment) would be helpful. Yes you can test the power supply (maybe the sensor was reporting accurately).

- de

I have been running Hardware Monitor and Temperature Monitor, neither report the power supply's sensor. Everything I read about the apps said they did monitor that, so that led me to think that the whole sensor is shot because it is not reporting anything at all.

The full error from AHT is

4sns/1/40000000: tp0p-131.000

- de

A "known issue" with these models - a variety of causes/solutions some PSU, some Sensors, some Logic Boards, Some HDs.... I'd work cheapest, easiest access to more expensive, involved repairs.

- de

I have so far tried the ambient sensor, but as another thread on here stated the Tp0P code has something to do with power sensors I am thinking head there next. I have checked the connections of all the other sensors I can see and everything seems fine. Temp Mon and Hardware Mon show no spikes in temp from any of the other sensors, so it generally looks like everything else is ok.

- de

Agregar un comentario

2 Respuestas

Solución Elegida

Finally solved it, I can confirm that the above error code does indeed relate to the PSU temperature sensor. I have replaced the PSU and the fan is finally behaving itself.

Fue útil esta respuesta?

Puntuación 1

Comentarios:

Happy to hear you resolved it. If this answer answered your question please remember to mark it accepted.

- de

Agregar un comentario

I agree with Machead if you ran AHT and got an error code please tell us the full listing of the error code.

In addition I would recommend installing a temp & fan monitoring program like Temperature Gauge which you can down load from the App Store (there are others out there which are just as good). Then you maybe able to see what sensor is running high as well as see what the fans are up to.

Fue útil esta respuesta?

Puntuación 1
Agregar un comentario

Añadir tu respuesta

Jamie Drumlake estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 horas: 0

Ultimos 7 días: 0

Ultimos 30 días: 2

Todo El Tiempo: 261